Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland 540 sp pinch roller error

Discussion in 'Roland' started by dyngraphics, Oct 20, 2009.

  1. dyngraphics

    dyngraphics New Member

    4
    0
    0
    Oct 15, 2009
    I now have setup errors with the right and left pinch rollers. The head does not recognize either edge. Do I assume there is a reader error due to a bad ribbon cable? Since this problem, I also cannot get it to recognize my crop marks.
     
    Tags:
  2. Could be the Ribbon Cable, or the "cut carriage board", pinch roller sensor is different than the crop mark sensor, but both are connected to "cut carriage board". I would clean both sensors, make sure your pinch wheels are in proper place. Check your sensors (in maintence mode) if they test ok, replace the ribbon cable.

    Good luck

    GTSTech
     
  3. dyngraphics

    dyngraphics New Member

    4
    0
    0
    Oct 15, 2009
    Thank you for the suggestion. After implementing your ideas, still had the same issue. I had to replace the one inch card cable. It had an almost invisible kink in it where it was attached to the card.
     
  4. Collins Signs

    Collins Signs New Member

    1
    0
    0
    Oct 29, 2009
    be sure to set the base point just to the right of the crop mark with the rectangle under it, it will not read it otherwise.

    Kenny
     
Loading...

Share This Page

 


Loading...