Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland CX-500 v.s. Flexi 8.5

Discussion in 'Flexi' started by The Swede, Apr 12, 2009.

  1. The Swede

    The Swede New Member

    5
    0
    0
    Apr 11, 2009
    When i use Flexi 8.5 with my Roland CX-500 i can't use Poll Size. I have tried everything (i think), reinstall both the roland driver and Flexi, but nothing seems to work. I run Windows XP and the cutter is connected via USB.
     
    Tags:
  2. The Swede

    The Swede New Member

    5
    0
    0
    Apr 11, 2009
    Now i'm waking an old thread, but the problem isn't solved yet!
    Does anyone have any idea?
     
  3. iSign

    iSign Major Contributor

    13,027
    31
    48
    Nov 29, 2003
    Kahului, Maui
    my first suggestion is to try another post with "poll size not working" as the subject, because if someone has solved that with Flexi before, they will know to open your post. I don't use a Roland, but I use Flexi. I don't have much to offer though. For some reason the term "bi-directional communication" comes to mind, & I'm not sure if that even has relevance, or if it does, not sure if it is a setting in Flexi, or a type of cable. The software is sending data to the cutter ok, but the cutter sending data back is failing, so I guess that term may be applicable. does it have the option to be connected by sreial port? If so, do you have a serial port & a cable to test that for comparison? Or some other USB cables?
     
  4. LizardWraps

    LizardWraps Member

    69
    0
    6
    Mar 26, 2008
    It works ok on my version of flexi!!!
    I'm Running Xp also.. let me know your settings and Lets see if we match up!!
     
Loading...

Share This Page

 


Loading...