Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland SC-540 LT Cyan Head is not printing right

Discussion in 'Roland' started by signimaging, Jan 19, 2011.

  1. signimaging

    signimaging New Member

    3
    0
    0
    Jan 19, 2011
    I tried changing the head cables and it didnt change anything. But i was able to bring one head back with playing with the cable that runs from the head board to the slider board. But the other LT cyan head thats printing funny is still a problem. Can you please look at this picture of the test print and see what you might think the problem with the LT Cyan head. I know why the magenta and yellow are not printing and thats because the head board is out in that group and i know how to fix that. But before i move on to fixing that i need to figure out that wrong with the LT Cyan. In the Picture you can see what the Cyan looked like before i messed with the cable and you can see it fixed the problem but i still am unsure what to do about the LT Cyan I tried messing with the cable but thats not fixing the problem on that head.
     

    Attached Files:

    • 020.jpg
      020.jpg
      File size:
      26.8 KB
      Views:
      50
    Tags:
  2. Large Format

    Large Format Member

    52
    0
    0
    Jan 17, 2011
    That does not look good. Chances are you will need to replace the head or head board. Have you tried switching the cable to a head you know that works? This could blow the fuse on the board but a least you will know it's the head.

    Good luck
     
  3. signimaging

    signimaging New Member

    3
    0
    0
    Jan 19, 2011
    Thats not the problem the head board was just re done also the head is brand new
     
Loading...

 


Loading...