Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland SJ-745 EX wrong color order

Discussion in 'Roland' started by Ecoman, Feb 8, 2013.

  1. Ecoman

    Ecoman New Member

    3
    0
    0
    Feb 8, 2013
    Hei there!

    I've got a used Roland SJ-745 EX today. :)

    Had to change some stuff like captops, tubes, wiper... but the heads are still fresh. Nice machine.


    But I can't get it rinnung at all.
    The colors are mixed up!? Cyan is dark gray, magenta is cyan, yellow is yellow/black and Lc+Lm are mixed up also. :covereyes:

    I think the last user mixed up the order of the heads!?
    What can I do here? Any suggestions?



    greetings



    Edit:
    My manual tells me:

    Printing-head Groups
    A Group: Cyan, Magenta
    B Group: Yellow, Black
    C Group: Light magenta, Light cyan

    When I perform a testprint the groups are build up like this:

    A Group: Black, Cyan
    B Group: Magenta, Yellow
    C Group: Light cyan, Light magenta



    Can I reconfigure the groups without changing the head-order physically?
     
    Last edited: Feb 8, 2013
    Tags:
  2. Jack Knight1979

    Jack Knight1979 Very Active Member

    1,091
    2
    38
    Jan 23, 2008
    Maine
    I have this printer and have rebuilt it two times from the ink needles up.

    Check the ink lines going to the heads. Most likely the heads/dampers are contaminated.

    Are the carts in the right order in the back of the printer?
     
  3. Ecoman

    Ecoman New Member

    3
    0
    0
    Feb 8, 2013
    Cards are in correct order, yes.
    Dampers are clean. Heads also.

    The machine prints nicely and clean, only the order os screwed up. :/
    Can't reach the preowner over this weekend, but as far as I know the printer was running good 2 weeks ago.

    hmm....
     
  4. Jack Knight1979

    Jack Knight1979 Very Active Member

    1,091
    2
    38
    Jan 23, 2008
    Maine
    only thing could be ink lines have been moved to the wrong heads.
     
  5. Ecoman

    Ecoman New Member

    3
    0
    0
    Feb 8, 2013
    I think so, as the colors do not match to the headgroups (see scheme in 1st post).
    But how has the preowner been printing? ^^

    What I made first this morning, was to fill the machine up with fresh ink.
    There I screwed up by choosing "E-SOL MAX CMYKCMYK" instead of "E-SOL MAX CMYKLmLc" as inktype. So I've done the filling process again with the correct settings.

    Could that be a problem?
     
Loading...

Share This Page

 


Loading...