Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Suggestions Roland SP-300 error message 0110

Discussion in 'Roland' started by Jim Hill, Dec 12, 2019.

  1. Jim Hill

    Jim Hill Active Member

    I just changed the scanner motor, encoder strip and the part the sits on top of the encoder strip, and the knife blade and holder.

    When in service menu the print head starts to move to the left about 10 inches and stops and I receive the 0110 error message.

    I have wiped down the encoder strip a few times and checked all the connections which seem fine.

    Wondering what to change next?

    Jim
     
    Tags:
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,302
    808
    113
    Aug 2, 2011
    Denver, CO
    What function are you attempting to run in service mode when it errors out? If you haven't already, make sure to run the encoder setup, encoder calibration, and environmental match. If something is up, it will fail to complete one of those functions. If it gets through all 3, it should fix the issue. Also, make sure the encoder sensor is straddling the encoder right down the middle. If it is rubbing on the encoder or crooked, it can cause issues.
     
  3. Jim Hill

    Jim Hill Active Member

    Solventinkjet:

    I took a closer look at the encoder sensor and it is touching the rear side of it. On Friday I will try and center it more in the middle if I can.

    Is the encoder setup and calibration and environmental all located in the Service Menu?
    I entered the service menu but did not see it in there.

    Thanks for that tip. Jim
     
Loading...

Share This Page

 


Loading...