Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland SP-540V Wont Finish Cutting

Discussion in 'Roland' started by sizzlingsigns, Jun 3, 2008.

  1. sizzlingsigns

    sizzlingsigns Member

    32
    0
    6
    Jun 3, 2008
    Hi i have a Roland SP-540V and I am using The versaworks softwear. I am printing a logo and then cutting words. It finishes the print and for some reason it only cuts a few letters then sits there and says now procesing the computer still sees it in status cutting... can anyone please help me?
     
  2. cinemasign.grafix

    cinemasign.grafix Member

    469
    0
    16
    Aug 14, 2005
    Firewall - Anti virus?
     
  3. Bigdawg

    Bigdawg Just Me

    7,459
    133
    63
    Jun 8, 2005
    Sunny Florida
    Are you ripping then printing? Or just sending to print?
     
  4. sizzlingsigns

    sizzlingsigns Member

    32
    0
    6
    Jun 3, 2008
    it does the same if you rip or hit print and let the softwear rip it
     
  5. Bigdawg

    Bigdawg Just Me

    7,459
    133
    63
    Jun 8, 2005
    Sunny Florida
    Is it doing this on just one particular piece of art or is it doing on anything you try to cut? What program is the artwork in?
     
  6. sizzlingsigns

    sizzlingsigns Member

    32
    0
    6
    Jun 3, 2008
    evrey piece of artwork i convert it into eps from corel draw i am wondering if i ujst need to re install versaworks it only started doing this this morning and i have done no updates on my computer nor have i instaled anything new that would cause a conflict.... its been on the same network so idk do you think i should try and re install????
     
  7. Bigdawg

    Bigdawg Just Me

    7,459
    133
    63
    Jun 8, 2005
    Sunny Florida
    Couldn't hurt... does sound like it's hanging up on something either in the file or there's a physical communication issue between the printer and the computer. A clean install of versaworks would eliminate that as the issue.
     
  8. sizzlingsigns

    sizzlingsigns Member

    32
    0
    6
    Jun 3, 2008
    Thanks for the help i will let you know the verdict.....

    Matthew Pighills
    Sizzling Signs:thankyou:
     
  9. threeputt

    threeputt Very Active Member

    3,389
    1
    38
    Mar 10, 2006
    washington state
    Matt, mine does the same thing...but only once in a while. Trouble is I've never made notes as to what was printing at the time, how sent, etc.

    It's maddening when it happens. I'll watch the thread. If you learn anything from Roland or others please post it.

    Good luck.
     
  10. sizzlingsigns

    sizzlingsigns Member

    32
    0
    6
    Jun 3, 2008
    I reinstaled the Program and it still does the same thing..... it once did it on a print and it was a 10foot banner it stoped at 5in from the end i wasted 30SQ of banner and ink..... i am trying to get tech support from the place purschased but hes always out of his office........
     
Loading...

Share This Page

 


Loading...