Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland sp300 printing vertical blue line when i print only red or yellow !!!

Discussion in 'Roland' started by enzo972, Jul 11, 2013.

  1. enzo972

    enzo972 enzojmfstickertuning

    14
    0
    1
    Mar 18, 2012
    Martinique
    hi,
    i'm from Martinique and i have a Roland sp300 patched to sp300v.
    After a manual head cleaning a problem with the black/cyan head, when i print only with the mag/yellow head, there are blue vertical line on the red/yellow color.

    130712025220919879.jpg


    When i unplug the black/cyan head, the printed of red/yellow color is very good.

    thank you very much for your help..


    PS : sorry for my little english, i'm french
     
    Last edited by a moderator: Jul 11, 2013
    Tags:
  2. cesar jacintho

    cesar jacintho New Member

    1
    0
    0
    Jul 29, 2013
    Contact

    Hello do u fix u printer problem i thinks my printer have same problem, from brasil..
     
  3. player

    player Major Contributor

    4,912
    186
    63
    Apr 24, 2006
    Toronto
    Have you ever cleaned the encoder strip?
     
  4. enzo972

    enzo972 enzojmfstickertuning

    14
    0
    1
    Mar 18, 2012
    Martinique
    yes but it was not the problem.. to fix my problem, i change fuse and condensator from the black head on the motherboard.
     
Loading...

Share This Page

 


Loading...