Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ROLAND SP300V will not cut

Discussion in 'Roland' started by D&D Graphx, Aug 10, 2010.

  1. D&D Graphx

    D&D Graphx D&D Graphx Modesto, CA

    99
    3
    8
    Aug 4, 2008
    Modesto
    Hello everyone,

    I have had my Roland for about 4 years now no problems ever. Well cant up load Versaworks on Vista home But thats not the problem. I always use crop marks and for the last week I have had problems finding the crop marks. Just goes back and forth for 4 times then says error. I have cleaned the eye and still nothing.

    Could it be the Linear Encoder Board. I cleand the Encoder strip but I think thats for the sheet width.

    Please help out of business till this gets fixed
     
    Tags:
  2. jdoug5170

    jdoug5170 Member

    50
    0
    0
    Jan 16, 2010
    When we got ours last year we had the same problem. Tech came out and said the voltage was to low. He adjusted it and then came out again the next day to correct it as he had turned it up to high...apparently it is very touchy.

    Can't tell you how to do it is adjusted though...sorry.
     
  3. D&D Graphx

    D&D Graphx D&D Graphx Modesto, CA

    99
    3
    8
    Aug 4, 2008
    Modesto
    Thanks I have an idea I found that in the service manual
     
  4. Ragnabrok

    Ragnabrok Member

    456
    4
    18
    Jul 28, 2010
    Winnipeg
    Crop mark sensor is a touchy thing, though usually it's the print that isn't black or crisp enough to be found easily. Fuzzy edges on the crop mark or noticeable banding in the print will cause this as well, and should they be prominent enough no amount of voltage tweaking will resolve it.
     
  5. D&D Graphx

    D&D Graphx D&D Graphx Modesto, CA

    99
    3
    8
    Aug 4, 2008
    Modesto
    Its fixed for now I did a reset and auto print cut setup and reset values.

    thanks for all the help
     
  6. D&D Graphx

    D&D Graphx D&D Graphx Modesto, CA

    99
    3
    8
    Aug 4, 2008
    Modesto
    Fixed

    Ok here goes after waiting a week to get service to call back and give me a time and price here it is. 265.00 service call 165.00 per hour and 185.00 part that they said I may need this is what I said stop no way.

    I took the optical eye out that reads the registration marks and the screen that covers it was fogged over and couldnt be cleaned looked melted. I covered it with a new piece off a old clock radio inside it was so wires dont touch. Three screws and 15 min later it worked.

    So next time you think its gone way wrong it may just be nothing. Thanks for all your help again
     
Loading...

Share This Page

 


Loading...