Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Roland versacamm 540v

Discussion in 'Roland' started by roadhousesigns, Jul 31, 2019.

  1. roadhousesigns

    roadhousesigns New Member

    2
    0
    1
    Jan 6, 2015
    Sandersville Georgia
    My Roland printer has I THINK stopped up lines. And I’m clueless. I don’t know how to get to the lines to check them. I only use Roland ink in the machine and it has never given me any trouble. I’ve had the machine for about 5 years. It printed perfectly the last time I used the printing function. I do routine maintenance and cleaning on it but I don’t even know how to take the lines off of the print heads to check that part. I’ve never had to change anything on it but the cutting blade. Somebody please help me before I roll it outside and set it on fire
     
    Tags:
  2. Joe House

    Joe House Active Member

    868
    184
    43
    Feb 5, 2004
    WA
    When was the last time you used it? And what is your definition of "routine maintenance"? Are all colors gone? Can you post a nozzle test print?
     
  3. roadhousesigns

    roadhousesigns New Member

    2
    0
    1
    Jan 6, 2015
    Sandersville Georgia

    I used the printing function about 2 months ago and I run the printer thru the cleaning function on the printer but I also use the Roland cleaning solution and clean the heads about once a month and what exactly is a nozzle print test? Do you mean the test print on the printer? Or the test print that I can do thru my program? When I do the test print that is on the printer I only get a couple of lines of blue. I doesn’t print yellow red or black but I did pull the ink thru the lines yesterday so I know the lines aren’t stopped up. When I do the test print thru my software it doesn’t print any color
     
  4. phototec

    phototec Very Active Member

    3,187
    22
    38
    May 23, 2008
    Belton
    Sounds like your printhead is clogged from not using the printer, also the cap tops should be changed every 6 months to 12 months, the rubber dries out and then the cap top doesn't make a good seal and that allows the print head to dry out. You can try a head soak, sometimes that will bring the print head back to a working.condition.

    Here is a link to soaking the printhead:

     
Loading...

Share This Page

 


Loading...