Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland vs300i

Discussion in 'Digital Printing' started by burney, Oct 26, 2019.

  1. burney

    burney New Member

    3
    0
    1
    Aug 1, 2017
    uk
    Hi
    I'm really at a loss ,I have a Roland vs300i and no light cyan printing at all and bad light magenta also very poor white.
    I have replaced the cap top so far ,done endless cleans and head soaks,pulled ink from the damper ends and also from the cap top waste tube to draw through the cap top but get no light cyan what so ever. Yes there is in in the cart,I can pull it through the damper but not through the print head .

    I need the machine urgently,I'm not sure how I ended up in this situation as I was only trying to get the white running originally now I have this added hassle.
    I have a feeling its going to be the print head bad.

    I have another print head that I took apart just out of curiosity,and I see that light magenta and light cyan share the same nozzel section of the print head even tho they don't share a damper do this is suggesting to me that part of the print head is shot ?
    I'm just guessing but if anyone can help I'd appreciate it.

    I have jobs I need to run,I tried as my CMYK is perfect but the jobs come out pinky .

    Any ideas?
     

    Attached Files:

    Tags:
Loading...

Share This Page

 


Loading...