Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland XC-540 Disconnected.. HELP!

Discussion in 'Roland' started by Razz888, Mar 5, 2019.

  1. Razz888

    Razz888 New Member

    2
    0
    1
    Mar 5, 2019
    London
    Hello there. I am experiencing severe problems with connecting my Roland printer.


    (I have a Roland Soljet Pro III XC-540 printer) which I have been running for many years without problem. Now, for probably the first time, I have encountered a grave issue which I do not how to resolve.


    First and foremost, my stupid Internet Service Provider cut off our Broadband & Line connection ONE month early. We were meant to cancel and move to another provider on the 31st March, but the rats cut off us on the 27th February. Anyway, my printer was working fine despite there being no connection until today (which has been about 5 days). I am sure the IP address on the printer & on the VersaWorks software are the same. I tried to change it to a different one but it’s still not working. Rebooted both PC & Printer many times but no avail. Even “Initialized the program” and tried to update the software but encountered with an “The server name or address could not be resolved”.


    So I am trying to RE-ADD & VERIFY my printer due to it being “Disconnected” and I constantly keep getting the “Device not found or status not acquired correctly from device”. I am still connected to the same network but without any active internet connection.. so it should work?? Please, please help. This is affecting my business and this WAS working without NO Network/Ethernet connection for a couple of days.. what can I do? I can’t even connect the printer via WiFi. My ISP is saying they are going to take 10 working days to reconnect the service, even though it was THEIR fault.. like come on??


    Your assistance will be greatly appreciated.
     
  2. FrankW

    FrankW Very Active Member

    1,190
    94
    48
    Oct 19, 2008
    Germany
    I would check the IP-Adress of your Versaworks PC if it is still in the same subnet with the printer (first 3 number groups identical, the fourth different). Regularly the printer is used with a fixed IP, while PC‘s are often configured for DHCP ... if there are changes in the network configuration, it could lead to that the PC will loose connection to the printer.

    If both devices are in different subnets, set the IP-Adress of the printer in a way that it‘s IP-adress will match the PC‘s IP-adress with the first 3 number groups, different with the fourth.
     
  3. Razz888

    Razz888 New Member

    2
    0
    1
    Mar 5, 2019
    London
    Hello. Thanks for your reply. Yes, I have ensured the 3 sets of numbers on the printer and on the PC match. The IP address on the PC is 192.168.1.69 and on the machine it’s 192.168.1.20. Configuration is correct but it’s not connecting!
     
  4. SS Inc.

    SS Inc. New Member

    13
    0
    1
    Sep 27, 2009
    texas
    Try shutting everything down all the way. Printer power off, etc, etc Then reboot, everything.
     
  5. Can you ping the printers ip addy in the command prompt? if not then it's possible that the built-in network card is bad, which means a new mainboard.
    I usually assign the addy to be 1 off from the computer ip.....perhaps the 1.20 addy is conflicting with another device......change the printer ip to 192.168.1.68 or 70.

    just my .02
     
  6. Justin H

    Justin H Member

    47
    6
    8
    Feb 22, 2017
    New Zealand
    Here's some things to add to this. To do a ping in Windows click Start then type in CMD and click on Command Prompt (older Windows you have to click Start->Run then type cmd and hit enter). In the window that pops up type ping 192.168.1.20, do you get a reply from that same address? Careful it is not a response from another address saying it can't reach that one. If you got a response, unplug the network cable from the printer then ping it again, if you still get a reply then something else on your network also has that same IP address so you have an IP conflict.

    If you get no response to the ping while it's still plugged in to the network then the IP of your printer has changed, the IP of your PC Is in a different subnet or there is some other connection issue between the two. Try ping the 'Gateway' address you see from an ipconfig in the instructions below, if that doesn't reply then your PC isn't even talking to your router and that'll be where the issue is. It's probably 192.168.1.1 or 192.168.1.254 but could be any other address.

    Try type ipconfig from the command prompt as well, check your 'Ethernet Adaptor' (assuming you are using a hardwired connection, otherwise 'Wireless Adaptor') IP address is still 192.168.1.X

    Turn everything off as someone said above, router, PC and printer. Power them off at the power switch on the device then unplug them from the wall for a minute, plug it all back in and try again. Trust me, try the unplug at the wall it sometimes makes a difference, make sure you TURN OFF AT THE POWER BUTTON ON THE DEVICE FIRST and make sure it's off before you unplug.
     
Loading...

Share This Page

 


Loading...