Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland XF640 Banding Problem

Discussion in 'Digital Printing' started by Keith van der Westhuizen, Oct 15, 2018.

  1. Keith van der Westhuizen

    Keith van der Westhuizen New Member

    15
    3
    3
    Oct 12, 2018
    South Africa
    Hi Guys,

    I am having problems with my Roland XF-640 EcoSol.
    I recently changed the "B" head to a brand new head.

    Attached is a picture of the nozzle test as well as the print.
    Ripping through VersaWorks with Generic Banner Profile on HighSpeed Mode - printing on PVC.

    My calibration is set right; and the nozzles are firing correctly (except for one black nozzle.. busy sorting that out but i doubt it's the cause).

    If anyone could give me some advise as to why this banding is happening i would greatly appreciate it!

    Regards,
    Keith
     

    Attached Files:

  2. Joe House

    Joe House Active Member

    868
    184
    43
    Feb 5, 2004
    WA
    the XF is probably the hardest printer to get dialed in and it almost takes a microscope to get the bias and vertical alignments within spec. You also have to turn on the the print heat in service mode so that the dots don't spread too much so that you can see the individual dots for proper alignment. I would go back and double check your service level calibrations.
     
  3. Keith van der Westhuizen

    Keith van der Westhuizen New Member

    15
    3
    3
    Oct 12, 2018
    South Africa
    Hi Joe, thanks for the response. Do you by chance have the service manual for the XF or know of anywhere where I could instruction on how to calibrate the machine myself?

    I can get into the service menu but do not complete understand what I am looking at when doing to calibration and alignment prints.
     
  4. methogod

    methogod Member

    45
    1
    8
    Nov 15, 2013
    Baltimore, Maryland
    did you find the service manual?
     
  5. Keith van der Westhuizen

    Keith van der Westhuizen New Member

    15
    3
    3
    Oct 12, 2018
    South Africa
    Hi there, no o did not; but I ended up stripping the printer and fixing it myself.

    It wasn’t easy but now I have a very good understanding of the machine.

    Do you need help or do you have the service manual?

    If you I have it, I would still really like to get my hands on it.
     
  6. C5 Service&Repair

    C5 Service&Repair Member

    287
    33
    28
    Jan 14, 2018
    Omaha, NE
    Your vertical alignment was off.... as i'm sure you figured out.
     
  7. methogod

    methogod Member

    45
    1
    8
    Nov 15, 2013
    Baltimore, Maryland

    i got it, if you need it...
     
Loading...

Share This Page

 


Loading...