Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rolsnf Cj-500.

Discussion in 'Roland' started by anozira02, Jul 11, 2012.

  1. anozira02

    anozira02 Member

    443
    1
    18
    Mar 23, 2009
    Prescott, arizona
    I have earlier posted my problem of the printer not powering up..some of you were nice enough to reply including Arbot, who was very helpful and gave me the email address of mac media to have the main board repaired. I figure the shipping back and forth plus repair time may take close to 2 weeks, by which time the ink parts may dry up a bit. I wondering of what precautions should I be taken to prevent the heads not drying up,, I would hate to flush the whole system wasting a lot of ink... I like to know if there another way doing this??
     
    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    15
    0
    Sep 24, 2004
    can you do a reverse pump to get the ink back into the carts, then fill with flush?
     
  3. CS-SignSupply

    CS-SignSupply Very Active Member

    Leaving it sit for 2 weeks with flush fluid in the cap could lead to line contamination seeing as one head shares 3 colors.

    Only 2 weeks, you would probably be ok leaving it as is.

    If really concerned, you need to do the Pump Up proceedure. (empty the lines)
     
  4. anozira02

    anozira02 Member

    443
    1
    18
    Mar 23, 2009
    Prescott, arizona
    I don't see anything in the owners manual that I could do a reverse pump,, that would be a nice feature to have...
     
  5. anozira02

    anozira02 Member

    443
    1
    18
    Mar 23, 2009
    Prescott, arizona
    I went ahead and removed all the lines from the dampers, plugged the lines with small rubber plugs from ace hardware, pumped cleaning fluid through the print heads using a syringe with a small 2mm tube, flushed the pump lines. I even removed and cleaned the capping station and capping lines... Lots of work but I had done this before and everything works fine after reinstalling all that.. Thanks all your help!!
     
Loading...

Share This Page

 


Loading...