Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

running Roland CX300 on flexi-user defined gives wrong size

Discussion in 'Flexi' started by Dan Thomas, Apr 6, 2020.

  1. Dan Thomas

    Dan Thomas New Member

    21
    0
    1
    May 6, 2017
    Calgary Alberta, Canada
    When I get ready to send to production manager and i hit user defined button for proper vinyl size,
    it always goes to 29.02 inches by 1680 inches, Every single time, no other printer or cutter does it.
    This is running on windows XP and flexi on Windows 7 and both do the same thing
    Thanks in advance for any help
     
    Tags:
  2. Joseph44708

    Joseph44708 New Member

    24
    3
    3
    Jan 16, 2020
    Florida
    Try resetting up media on printer and make sure your feeder rollers are in there correct space, especially the ones on each router side. After it is finished setting up then hit the user defined icon (the ? mark). If the printer is printing a job it won't read the media size, it has to be set before printing. Or you can use the drop down box for the user defined and manually put in the print width size its usually about two inches shorter than the actual size of your media.
     
Loading...

Share This Page

 


Loading...