Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Saving Files Issue

Discussion in 'Flexi' started by GmanDesign, Jul 30, 2011.

  1. Ok so I've been using Flexi for years now, I currently have version 8.6. When saving files if I have some sort on image jpeg, tiff, pdf whatever it always saved that image as part of the file. Recently I had to re install Flexi and now ever time I save a file and re open it it asks me to locate the image from where ever I have it saved. Now it only does this for any files I saved after the re install. If i open a file I saved prior to the re install the images and there.
     
    Tags:
  2. LittleSnakey

    LittleSnakey Member

    384
    0
    0
    Jan 12, 2008
    I have also had that problem with 8.6 when I first loaded it, I am currently running build ver 1437 and images that I drag and drop in are imbedded.

    One work around with the version you are using is to import to get the images rather than dragging and dropping. You can tell of the image will save with your design It will say "Embedded" in the Design Editor window.

    I could never figure out how to embed a bitmap that was already in flexi but not embedded.
    One good thing when the files don't embed is the file size stays small and as long as you dont delete or move the image flexi should find it.
    I embed all mine though.



     
  3. Drip Dry

    Drip Dry Very Active Member

    1,122
    1
    38
    Aug 11, 2004
    Long island NY
    I'm using 8.6 and it does work, although I don't know why. I had the same problem with 7.6 and the only way I knew to get around it was littlesnakeys workaround.

    I know this came up here a while back, and I think it something to do with linking bitmaps.
    I thought STEPH from SAI had the answer, but I couldn't find it with a quick search of her posts. You may have better luck in searching out the answer.

    Sorry I can't offer more

    If you find an answer, can you please post it here
     
  4. Drip Dry

    Drip Dry Very Active Member

    1,122
    1
    38
    Aug 11, 2004
    Long island NY
    OK, the linked thing

    Go to FILE>IMPORT
    Select any jpeg you want to import. under the preview window, there is a checkbox called link. Mine is unchecked. I'm not sure how to keep it either checked or unchecked as default.

    So, if it is checked as default, it seems that when you just drag and drop the file into flexi, it will only be linked to the original file. If you delete it or move it, it will ask you to locate it next time you open the file in flexi. If you deleted it, then I think it's gone forever.
    If your linked box is checked, then you need to figure out how to uncheck it and keep it as default.

    Good luck
     
Loading...

Share This Page

 


Loading...