Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

seiki 870t problems

Discussion in 'Miscellaneous Plotters' started by flaz75, Sep 15, 2007.

  1. flaz75

    flaz75 Member

    25
    0
    0
    Aug 5, 2007
    hey all,

    Just bought a Seiki 870t and I am having a few problems. My main problem is the way it is cutting shapes. It looks to me that it is leading into the shape and ending the cut under the lead in line leaving a gap between the cuts. Is there any way i can fix this? Customer service told me to change the blade off set but all that did was make the machine cut all these crazy lines. I am also using Signcut x2 that came with it. Is it a problem between the cutter and the software? Is there a setting that i am missing? or is this just how these machines are built to cut?

    If any one has any type of information on Seiki cutters please let me know because I'm just about out of ideas.

    Thank you for the help.
     
    Tags:
  2. I had simalar issues with the same deal. sign cut was ok, but mine would just tart cutting a big line diagonal though the project. also beware of big projects as mine had a tendacy to freeze up during large jobs. make sure that in the plotter dialog it is set up for the right seiki. what design software are you using? I know that in corel you have to export a file in ai format. I feel your pain. I had issues with mine for about 3 months before I broke down and bought a graphtech ce-5000. trust me you will be better off returning it and getting something else. You will end up spending less in the long run and the quality so so much better( i am assuming you got it off of ebay because that is the only place i could find one after searching for 3 days for ANY info). I don't recall everything I had to do to just to make it work.
     
  3. flaz75

    flaz75 Member

    25
    0
    0
    Aug 5, 2007
    Thanx for the reply. I figured this would be a low cost solution for a current dilema that I am in. I guess I should have come on the forums and asked questions about the machine before I dove in. I am probably going to buy another Roland this week and see what happens with the Seiki.

    If any one else has any type of info on these cutters please post it here and let me know. I would greatly apreciate it.

    :thankyou::signs101:
     
  4. crafty1

    crafty1 New Member

    16
    0
    0
    Apr 5, 2007
    couldn't return seki tech machine

    I had the exact same problems and tried to return it with in the 30 day period. I sent the machine back and the guy would not return my money and then posted on ebay that I never payed for the machine in the first place.

    This machine sucks and has all the problems listed above and more.
     
  5. karen

    karen New Member

    1
    0
    0
    May 18, 2008
    Seikitech 870t problem with gaps and shape cutting

    We just bought a Seikitech 870t on ebay and had the same problems as described here. Bad shape cutting and a gap in shapes and letters where the machine just did not cut the shape completely.

    We spend 4 hours trying all kinds of setting in signcut x2 - blade offset, overcut, force, speed you name it.
    Finally we figured out that the carriage with the bladeholder was off its track. We just popped the two wheels onto the track and voila - all problems were gone. Must have come off during shipping.
     
  6. Archer

    Archer New Member

    1
    0
    0
    Jun 21, 2008
    I have the seki 870 too. When I first started using it, it was also cutting a random diagonal line through my graphics. The only way I solved this problem was to re-install the Signcut X2 software. It hasnt done it again since.
     
  7. axgillette

    axgillette Member

    97
    0
    0
    Feb 25, 2009
    I can say this one thing about this. I stopped using the software that came with the 870 and starting using WinPCSIGN. It works good, but yes, still have the issue where it does not cut all the way through the design. Leaves a tiny little gap that is uncut. But the software works great for everything.
     
  8. MARSERdesigns

    MARSERdesigns Member

    338
    1
    18
    Jul 4, 2008
    California
    you get what you pay for. I have the same machine....knock on wood, I haven't experianced any of the problems listed above.
     
  9. teknologyzone

    teknologyzone New Member

    1
    0
    0
    May 3, 2012
    Remove that driver and Replace it with Roland PNC-1000.

    That worked for me...
     
  10. tintgirl2000

    tintgirl2000 Member

    120
    0
    16
    Jul 24, 2007
    horn lake ms
    help with the dreaded seiki 870t

    ok guys. need some help again. I bought a seiki 870t. yeah yeah. don't rub it in.....looked for another summa for a second one to put at home but no such luck. I have installed my corel x3, cocut11, but when i send it to the cutter, all it does is run lines. The manual might as well have not come with it as it is of no help. BTW...I set my vinyl, set my origin, and have run the test button that cuts a square with a triangle in it and it is fine. thinking it might be something about the language. Need some help. Thanks
     
  11. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    17
    0
    Sep 24, 2004
    if you can, in cocut, change language from hpgl to gpgl or vice versa
     
  12. tintgirl2000

    tintgirl2000 Member

    120
    0
    16
    Jul 24, 2007
    horn lake ms
    hey that worked!!!!! any idea of what type blade you suppose to use for replacement. It is cutting pretty rough. hope my blade is dull.
     
  13. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    17
    0
    Sep 24, 2004
    they seem to be just roland blades - buy em from clean cut
     
  14. tintgirl2000

    tintgirl2000 Member

    120
    0
    16
    Jul 24, 2007
    horn lake ms
    got everything working fine before i took it home to run. well yes as you can guess, in between my office and my house, it inherited a demon and now it wont cut correctly again. i tried going back to language as i thought that is what corrected in the first place. it only cuts straight lines when i try to just send text. this is getting real annoying. i hate to be helpless. thanks to anyone that can help me.
     

Share This Page

 


Loading...