Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question Service mode for head alignment

Discussion in 'Roland' started by Randy Brunner, Jul 10, 2020.

  1. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    I have found how to put my sp540i in service mode but am worried about getting it back out? Anything I need to do to put it back? Or will there be a option to exit?
    I am looking to do a head alignment.any tips would be greatly appreciated
     
    Tags:
  2. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    Turn it off, then back on and you're in user mode again.
     
  3. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    I get a message that says SERVICE mode PROTECTED
     
  4. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    That message means you have not entered the correct key stroke sequence to enter service mode.
     
  5. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    Would you know the correct code for a sp540i
     
  6. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    What do you need to do in service mode? You must be careful or you can really mess up the printer.
     

    Attached Files:

  7. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    I want to do a head alignment
    Or at least do the test print to check the alignment
     
  8. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    Need more coffee! Didn't pay attention to thread title...
     
  9. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    Do you have the procedure for doing the head alignments?
     
  10. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    I do have the procedure to do the head alignment
    I believe there is 3 separate tests and adjustments
    I really just want to print the test to see if it's off
    I been fighting this problem for over 2 years and the machine is only 5 years old
     
  11. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    Can you post a pic of the problem you are having? Also a pic of the test print. This will help immensely in guiding you to a solution.
     
  12. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    The pink should not be there.
     

    Attached Files:

  13. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    Definitely a head alignment is needed.
     
  14. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    Can you share the sequence to get into service mode for sp540i
     
  15. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    Look at my post in this thread yesterday at 9:18 am...
     
  16. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    Oh, thank you
    I did not see that picture
    Apparently I don't have the correct procedure for head alignment? Step 1 is.
    Service menu
    Head adjust
    Then head adjust bias
    Bias test print
    I don't have that
     
  17. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    Ok, got a little bit better today
    I was able to print the test for bi-directional and horizontal , horizontal was off by 7 points but after the test it gave me a message that said SET HEAD HEIGHT TO HIGH? Your help is greatly appreciated
     
  18. Randy Brunner

    Randy Brunner New Member

    17
    0
    1
    Jul 10, 2020
    Wisconsin
    Stiil putting pink where it should be white
    Worse on small stuff like this
     
  19. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    You should have all the steps. See the attached 2 pdf's.
     

    Attached Files:

  20. woolly

    woolly Active Member

    644
    19
    18
    Sep 24, 2007
    Cornwall uk
    by the looks of your test print you will need to adjust the position manually of the m+y head before any of the electronic adjustments info should be in those pdfs. well worth the time and effort to get right.
     
Loading...

Share This Page

 


Loading...