Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service mode roland sp540v firmware 7.30

Discussion in 'Roland' started by alos, Sep 14, 2012.

  1. alos

    alos New Member

    1
    0
    0
    Sep 14, 2012
    help me from italy....service mode protected for sp540 v....
     
    Tags:
  2. with sub power turned off

    press down right left up right down left up, then wait 5 seconds

    hold left down right all at the same time and press the sub power button

    when it gets to the main menu press right and you will be in service mode
     
  3. HiDesign

    HiDesign New Member

    11
    0
    1
    Apr 24, 2007
    Australia
    hi there, im having the same issue, need to replace the sponge. when i enter that sequence i get the "service mode is protected" message straight after down+right+left+power press. any ideas what might be the solution?

    nevermind got it sorted
     
    Last edited: Sep 14, 2012
  4. Msrae

    Msrae Rae

    218
    3
    18
    Mar 6, 2011
    Utah
    turn off the sub power again and start over. You have to kind of "reset" it before you do it again. With the power off try it again - down, right, left, up, right, down, left

    Then hold all three (down, left, right) and the power button all at the same time.
     
Loading...

Share This Page

 


Loading...