Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Servo Board SP-540v question

Discussion in 'Roland' started by carnut57, Sep 8, 2018.

  1. carnut57

    carnut57 New Member

    22
    0
    1
    Sep 17, 2007
    Cherryville, NC
    I have replaced the servo board on my SP-540v and this blew on the old one and the new one. I was having error 0104 come up and was told by a tech to replace the cap motor. I did that and nothing changed. I then was told to replace the servo board. I did, loud bang when I turned it on. Noticed some places on the flex cable so I replaced it. I just noticed that the circled is blow out on both boards. Would the circled have anything to do with the flex cable? I hate to buy another board and it blow too.

    Any help is appreciated!
     

    Attached Files:

    Tags:
  2. Sign Maker

    Sign Maker New Member

    5
    0
    1
    Sep 6, 2019
    Perkins, OK

    Did you ever figure out how to fix this. Mine is doing the same thing. I replaced the cap motor and when I turned it on the servo board smokes. I'm sure it is out but I'm thinking I need to replace the servo board and the carriage motor.
     
  3. Sign Maker

    Sign Maker New Member

    5
    0
    1
    Sep 6, 2019
    Perkins, OK
    Did you ever figure out how to fix this. Mine is doing the same thing. I replaced the cap motor and when I turned it on the servo board smokes. I'm sure it is out but I'm thinking I need to replace the servo board and the carriage motor.
     
  4. Technician

    Technician Drive it hard

    34
    3
    8
    Apr 24, 2016
    Sweden
    Have ic3 on the servo board blowing up I would look at the scan motor
    Have ic2 on the servo board blowing up I would look at the feed motor.
    Check motor if short circuit
     
  5. Sign Maker

    Sign Maker New Member

    5
    0
    1
    Sep 6, 2019
    Perkins, OK
    Thank you, I'll see if I can find the ic3 and ic2.Really appreciate the reply!!!!!
     
  6. mikestickers

    mikestickers Chief, Cook and Dish Washer!

    32
    1
    8
    Mar 22, 2016
    Gulfport, MS
    I have the same problem with my sp300v I sent in my mother board thinking it was bad and nope, all good. but I to do not get any light on the servo board or the heater board. Power supply is fine, the mother board green light comes on............what could be the problem?
     
  7. Sign Maker

    Sign Maker New Member

    5
    0
    1
    Sep 6, 2019
    Perkins, OK
    I can't even turn mine on right now. I guess I will just replace the servo board, carriage motor and scan motor. I know the servo board is bad I can now see where it has failed. I don't want to take a chance on replacing that and something else causing the problem. Haven't ordered the parts yet. I'm trying to decide if I want to do that or just use this machine for parts.
     
  8. Sign Maker

    Sign Maker New Member

    5
    0
    1
    Sep 6, 2019
    Perkins, OK
    I have check both ic2 and ic3. They are both blown. Also, ic11 is blown. I am thinking I should replace the servo board, the feed motor, and the scan motor. Can you give me a clue on the ic11? Thanks in advance I really appreciate it.
     
Loading...

Share This Page

 


Loading...