Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting Cutter Path Shapes in Gerber Omega Composer

Discussion in 'RIP Software & Color Management' started by derwin, Apr 18, 2013.

  1. derwin

    derwin New Member

    7
    0
    0
    Dec 23, 2011
    I'm halfway through figuring out how to create my own cutlines from Gerber Omega to send to our Roland printer / cutter. However when I load the file in VersaWorks, it shows that ALL the paths are about to be cut, when I only tried to set the outermost path as a cutline.

    I read the manual and noticed that Gerber Omega only allows to save cut-ready artwork in EPS format, as opposed to the wider variety you can make with Illustrator or CorelDraw (programs we don't have.) According to this manual, I must use the Export To Hot Folder command and use its options to check off Make Cutter Path Shapes. It seems somewhat straightforward, as you must define a color or stroke that will be deemed the CutContour path (it's CMYK 10:10:10:10 by default in Gerber Omega) and set your cutline to that fill or stroke color, then export the EPS.

    So like I said, VersaWorks will display my artwork on the print preview as being cut all the way through instead of just that outer border. I tried changing around the fill colors of the main artwork but everything shows up as cut all paths, or cut none. Any ideas? Thanks!
     
    Tags:
  2. derwin

    derwin New Member

    7
    0
    0
    Dec 23, 2011
    Well, I figured it out. After much experimentation.

    Turns out I need to select the entire job (except for the cut line), go into the Arrange menu, and select Cuts Off. That'll turn the wireframes red and tell the RIP software not to cut these lines. It was a stroke of genius, I tell you! I thought of that and somehow knew it'd work when I tried it. Hope I helped anyone else.

    Also, Pat:

    If you deselect Include Fills for Cutter Path Shapes in the Options menu, the cut strokes do not show up in your RIP software. I even made mine 100% Magenta and they are hidden. I hope my little discovery has streamlined your workflow as well.
     
Loading...

Share This Page

 


Loading...