Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

setting up an EFI H700/DAYTONA H700/ F1-180uv-BA

Discussion in 'Flatbed Printers' started by artbot, Aug 11, 2013.

  1. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    to anyone that has this sort of printer (H650, H652's may be the same),

    i'm installing a daytona H700 and have the power run. everything seems fine power-wise. then i see this power supply inside the ink tank area that seems to go to the ink control board with a chord to itself. is this supposed to be independently plugged in? i've attached several photos and diagrams to aid in the communication.

    in the photo titled white ink pump question- you see on the top left a green oval. this is where the red/black line comes through the other side to this small break out box thing. you can trace the two lines breaking out to two 24v power supply plug ins on the ink control box. does this mean that my ink control is "un-powered".

    in the photo titled missing power supply hookup- on the left you can see a green and pink highlighted line. these are the two wires coming from the break out box.

    thanks in advance.
     

    Attached Files:

    Tags:
  2. Nicky Zhou

    Nicky Zhou Vastek

    60
    0
    6
    May 7, 2011
    China
    The extra Power supply and upon parts for the replaced air pump there.

    The white have 2 circulate. W3 should be the circulation for big bottles, and W1 or W2 for ink sub tank circulation/ A which circulation switch beside the carriage station to activate the pump. As well program 10mins running frequence.

    On the ink supply board also have a reset button, the black small one beside the CPU chips. press it and refresh to check .
     
  3. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    my printer does not currently have two white heads installed. but it does have an old white ink bottle along with the W2 and W3 pumps. i've unhooked the secondary tank ink level sensor at the carriage board for W1 but i'd also like to have the W2 and W3 not run until i get white heads installed and clean up the old clogged white ink system. what is the best way to disable these pumps?

    also i don't have a recycle switch next to the prime switch. i do notice the ink pumps (W2 or W3) coming on occasionally.

    ___

    should i plug in the power supply that is inside my ink supply area? so this is an aftermarket vacuum pump that required a different voltage?


    thank you for your help!
     
  4. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    okay. i'm figuring this out. but still confused

    this power supply is to the "add on" negative pressure pump that was added to these machines to provide vacuum to the heads when the printer was off. (we always just left our CET on and had the head temps set to a cold setting).



    i'm assuming it runs out of the firmwares control. i don't see a reason to have negative pressure all the time because i'll be using a cleaning valve upgrade and will shut off the ink lines that way.

    what should i do with this plug for a "power up" and "power down" routine?

    aa
     
Loading...

Share This Page

 


Loading...