Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting up JV3-130SPII in Production Manager

Discussion in 'Mimaki' started by choucove, Oct 7, 2012.

  1. choucove

    choucove Active Member

    809
    0
    0
    Feb 25, 2008
    Hello all. I just got done doing a complete update on our primary RIP computer including installation of the latest 10.5.1 Flexi Pro. We have a Mimaki JV3-130SPII printer and a Mimaki CG-130FXII plotter that connect to this computer that I am trying to get reconfigured and set up in Flexi for the crew to use again. It's been a long time since I've done this, so I am having difficulties.

    First off, the JV3 is connected by firewire to an add-in PCI based firewire card. The device manager recognizes a VIA IEEE 1394 device and drivers in the computer, so I imagine it's working alright. What steps do I need to do now to configure the printer in Production Manager? What port do I need to select to use? Do I need to install the device driver from Mimaki's website first, or not at all?

    Second, where can I find the necessary profiles after I get the JV3 installed? Again, it's been a while since I've had to set this up before so I am having difficulties now locating the right way of doing all the setup. Any help and input is greatly appreciated!
     
    Tags:
Loading...

Share This Page

 


Loading...