Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Signla, Mimaki, win 10

Discussion in 'Signlab' started by Kysignman, Mar 18, 2019.

  1. Kysignman

    Kysignman New Member

    5
    0
    1
    Apr 6, 2009
    louisville, kentucky
    I have had Signlab for over 20 years and never had a problem. My computer hard drive crashed and I had to buy a new computer. The new computer has Win 10 , I had to upgrade the Signlab to 10. The old version I was using was Signlab 7 and would not work with the Win 10 computer. I have been down for over 3 weeks trying to get this thing to work. Singlab works, but it woill not print. When I send it to the print program, it rips and then goes to hold. i have had Singlab techs on the phone. What is strange is we got it to work and it printed fine for about 3 days and now is back to the hold again. I have changed the Firewire cable and I have tried a Paallel to ubs cable. My printer is a JV3160 SP. need help. Thanks
     
  2. onan

    onan Member

    83
    0
    6
    Dec 26, 2008
    chicago
    Did you fixed it yet
     
  3. Jimmtron

    Jimmtron New Member

    7
    0
    1
    Dec 27, 2018
    Canada


    Is the PC recognizing the jv3 160?
     
  4. Kysignman

    Kysignman New Member

    5
    0
    1
    Apr 6, 2009
    louisville, kentucky
    We finally got the printer to work, it worked for about 2 weeks and had no problem until this moriing and again it stopped!! The program message Is the file is in HOLD, this is the 3rd time this has happened and it Is getting to be a real problem. once the file is in this HOLD we cannot do anything. When it works it prints fine, something triggers the file to go to Hold.
     
  5. jimdtg

    jimdtg Member

    308
    23
    18
    Jun 18, 2017
    Some places in earth
    Are you using SL7 on Windows 10?
     
  6. klingsdesigns

    klingsdesigns Very Active Member

    1,174
    75
    48
    Apr 16, 2012
    Wisconsin
    The first post states he upgraded to 10 for signlab
     
    • Like Like x 1
  7. jimdtg

    jimdtg Member

    308
    23
    18
    Jun 18, 2017
    Some places in earth
    I didn't see mention about vesion 10 that he upgraded, I am sorry.
     
    • Like Like x 1
  8. netsol

    netsol Very Active Member

    1,110
    165
    63
    Apr 26, 2016
    englishtown, nj
    my experience has been. that sometimes, windows 10 is not our friend
    it might be worth reformatting the pc in windows 7
    from there, we can always do a dual boot to windows 10 goingforward
     
    • Like Like x 1
  9. WildWestDesigns

    WildWestDesigns Major Contributor

    6,748
    353
    83
    Sep 27, 2010
    5
    I think your being kind for saying "sometimes". In my experience, it's been "all the time", especially if running it in a production environment such as ours.

    Win 10 is an awful OS, not so much with the aesthetics of it, but the ancillary aspects of it (especially with how it handles updates and telemetry (I know people don't care as much from the security aspect of that (which in of itself is something else), but even from a performance hit that compiling and deploying that telemetry takes on a rig is bad).

    I'm not a dual boot fan at all. This instance it's not so bad since it's similar OSs be dual booted, but that's a huge efficiency hit as well as other issues (hardware would have to be supported by both, that's going to get harder and harder to do with new rigs and having Win 7 installed on bare metal). Properly spec'ed out computer for VMing Win 10 would be the way the only way that I would let Win 10 anywhere near on of my rigs and I'm avoiding that for as long as I can. I'm so glad that I no longer have to deal with MS or Apple anymore at this time, but I digress.
     
  10. jfiscus

    jfiscus Map Wraster

    3,226
    254
    83
    Apr 2, 2009
    Cincinnati, OH
    Is it running through the firewire card still? If so the firewire card is recommended to be a Texas Instruments firewire card.
     
  11. ButeSigns

    ButeSigns New Member

    23
    0
    1
    Apr 15, 2019
    Isle of Bute
    Hi there, I’m running signlab 9.1 print and cut
    Hi there, I’m running Signlab 9.1 print and cut and a JV3. Ive had the same problem, and I found that this happens when the resolution box is left blank in the print mode. I can’t remember the exact part of the RIP where this box is... but I’ll check in the morning ( In Scotland) an let u know.
    Im having real problems with the colours, do you have a profile that gives decent all round colours?
    Many Thanks
     
  12. Bert Wondervan

    Bert Wondervan Member

    271
    15
    18
    Nov 8, 2018
    Germany
    There are two options: 1-SignLab print and Cut Mimaki Edition. 2- SignLab Mimaki Edition. Both editions work with Rasterlink rip.
    With SignLab Print and Cut, no Rasterlink rip needs to be installed on your PC.
    You can also use SignLab with DigitalFactory as Sign and Rip software for your Mimaki.
     
Loading...

 


Loading...