Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Signlab 10 Aquire Image

Discussion in 'Signlab' started by signguy50, Sep 12, 2018 at 4:33 PM.

  1. signguy50

    signguy50 Premium Subscriber

    17
    0
    1
    Oct 16, 2006
    Iowa
    Couldn't use this feature from day 1, get message can't find twain source manager. Wasn't a big deal as went to signlab 8 and did it but now 8 won't open, any ideas?
     
    Tags:
  2. WildWestDesigns

    WildWestDesigns Major Contributor

    5,091
    122
    63
    Sep 27, 2010
    Mid TN
    If I'm not mistaken, TWAIN hasn't been shipped with Windows for quite some time. Windows is using WIA. There is an intermediary pass through layer that WIA uses to achieve some functionality of other imaging archs. It may not be related to that, but I would imagine that's not going to help anything either if something is going on there.

    Could be a corruption of files etc.

    Could be a path variable issue.
     
  3. jimdtg

    jimdtg Member

    75
    5
    8
    Jun 18, 2017
    Some places in earth
    Which Windows and Signlab version are you using there?

    If that feature worked there and now stopped so you should check your Windows system.
     
  4. WildWestDesigns

    WildWestDesigns Major Contributor

    5,091
    122
    63
    Sep 27, 2010
    Mid TN
    If I'm reading things correctly:

    He didn't mention what version of Win he is running, but did say SL 10.

    It never worked under SL 10, but it once did work under SL 8, but SL 8 won't open now.

    Corruption in Windows system is perhaps likely, especially if there was an update recently.

    It could have been a corruption of the twain.dll file that is used as an intermediary for WIA or the variable path could have been changed.

    To my knowledge TWAIN support shipping with Windows stopped with ME (so it's been awhile and that makes sense, I haven't messed with TWAIN in a very very long time) and it's up to get it supported under WIA or have drivers shipped with the programs.

    Corruption in the system could very well be where it is at.
     
  5. Milo

    Milo Member

    25
    1
    3
    Jan 2, 2011
    Southeast
    SL 10, for what ever reason does not support the "Acquire Image" function anymore. I was told this by the TECH support when I upgraded, and sure to their word, it dosen't work. I have to revert back to my SL 9 to use that function.
     
    • Like Like x 1
  6. WildWestDesigns

    WildWestDesigns Major Contributor

    5,091
    122
    63
    Sep 27, 2010
    Mid TN
    So it seems that they deprecated and removed TWAIN from their own software (why they waited so long, I don't know compared to when Windows removed it). I kinda surprised that they didn't move over to WIA (Ps uses it I'm fairly sure). Replace it with something anyway.
     
Loading...

Share This Page

 


Loading...