Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SignLab 10 saving and loading issue

Discussion in 'Signlab' started by jcskikus, Feb 13, 2020.

  1. jcskikus

    jcskikus Owner, Designer & Installer

    39
    4
    8
    Jun 28, 2010
    Toms River, NJ
    I am having a problem with SignLab saving and being able to reload the file or BAK file. I use it on two computers (my 9-5 and at home since it's my personal software) and haven't had a problem with the work computer. At home, I started getting a plugin error with Adobe Illustrator but earlier today figured out I need to uninstall the newer version (v24) and install/uninstall an older version (v23) to get the plugins to load properly.
    I am afraid of loading/creating any files in SignLab then exporting them as an AI or PDF it's not allowing me to open the exported file then when I go to access the file at a later date, both the CDL and BAK files won't open and the BAK disappears. I keep my files on an external and have been doing this for years (I just upgraded to a larger external after this problem occurred thinking this was the problem, it wasn't).

    Anyone have a clue what this could be or where I should start looking?

    -Running Win 10 Home x64 1909
    -SignLab 10 (latest)
    -i7 9700, 16GB, NVidia 4GB
     
    Tags:
Loading...
Similar Threads - SignLab saving loading
  1. Brick Custom
    Replies:
    2
    Views:
    392
  2. tbullo
    Replies:
    2
    Views:
    309
  3. Artist369
    Replies:
    11
    Views:
    486
  4. Moeed Farook
    Replies:
    2
    Views:
    474
  5. heyskull
    Replies:
    1
    Views:
    482

Share This Page

 


Loading...