Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Signlab 8.0 dongle problems

Discussion in 'Signlab' started by klemgraphics, Dec 7, 2010.

  1. klemgraphics

    klemgraphics Active Member

    624
    0
    16
    Jan 13, 2008
    Midwest
    So my computer crashed yesterday with major issues, went out and bought a mac and now I'm trying to setup everything and signlab 8.0 is not recognizing the security key. I even downloaded and installed the new driver for the usb dongle. Anyone know if there is something that I'm missing? I know I had trouble the first time I did it but I think that was corrected by installing the driver. Switching from PC to mac is not helping me either.

    Any help is greatly appreciated!
     
    Tags:
  2. signage

    signage Major Contributor

    9,518
    75
    48
    Oct 5, 2005
    Penn
    yes you need the license files and then they need copied to the proper locations.
     
  3. klemgraphics

    klemgraphics Active Member

    624
    0
    16
    Jan 13, 2008
    Midwest
    The license files are on the usb dongle, I got it to work somehow. Not really sure what I did but it works now so I'm good to go I think. Thanks for the reply though.
     
  4. James Burke

    James Burke Being a grandpa is more fun than working

    3,431
    461
    83
    Jan 2, 2010
    Mitten State
    Sometimes it will throw up an error saying that it can not find the license files even after re-booting the system.

    Simply open the drive (dongle) and drag and drop the license files into an open a window of SignLab and they will re-set.

    I've had to do this several times over the past few years for some reason, but it always works.
     
  5. Gary Wiant

    Gary Wiant Member

    184
    21
    18
    Dec 4, 2010
    Shippenville, Pa
    Did you get your Signlab figured out?

    Later
    Gary
     
  6. klemgraphics

    klemgraphics Active Member

    624
    0
    16
    Jan 13, 2008
    Midwest
    Well....thought I did....now I am re-installing it. It kept popping up a notice that I only had 30 days left of the trial version and I looked up an e-mail with what I thought was the permanent license files and followed the instructions as it said in the e-mail. After that it wouldn't work at all, tried putting the license files from the dongle to the proper folders and still wouldn't work. It just finished installing now so I guess I try again.
     
  7. Mosh

    Mosh Major Contributor

    5,809
    41
    48
    Oct 19, 2009
    Nerbaska
    One of my systems I have the original serial dongle from 1994 still running. It is on an XP machine. It runs SignLab 6e.
     
  8. klemgraphics

    klemgraphics Active Member

    624
    0
    16
    Jan 13, 2008
    Midwest
    I think I may have it now but who really knows. I hope so, I really have a few things that need to be finished tomorrow!
     
  9. klemgraphics

    klemgraphics Active Member

    624
    0
    16
    Jan 13, 2008
    Midwest
    I lied, it still does not work, just about ready to give up on signlab!!!
     
  10. d fleming

    d fleming Very Active Member

    2,777
    229
    63
    Nov 28, 2007
    Middleburg, Florida
    Cadlink can send you a lic file to get rid of your 30 day notice. It is there mostly from upgarading while they wait to receive your old dongle to credit. I have replaced my old work station pc ( don't get me started) and have to do the same. They have been very helpfull.
     
  11. klemgraphics

    klemgraphics Active Member

    624
    0
    16
    Jan 13, 2008
    Midwest
    Now I'm down until Mon for sure, anyone know a way to cut to a Graphtec fc 7000 using some other free software or a demo of some sort? Kind of getting desperate at this point.
     
  12. klemgraphics

    klemgraphics Active Member

    624
    0
    16
    Jan 13, 2008
    Midwest
    The problem that I have now is that it won't find the dongle at all and it will not run in the trial even after I re-installed it. This is really getting frustrating to say the least, why must it be such a pain?!
     
Loading...
Similar Threads - Signlab dongle problems
  1. louispaul
    Replies:
    7
    Views:
    1,028
  2. tbullo
    Replies:
    2
    Views:
    1,379
  3. montague
    Replies:
    8
    Views:
    576
  4. emediamt
    Replies:
    9
    Views:
    312
  5. gabagoo
    Replies:
    12
    Views:
    549

Share This Page

 


Loading...