Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Signlab to Rasterlink Cut Error

Discussion in 'Signlab' started by K-Mac Signs, Sep 17, 2018.

  1. K-Mac Signs

    K-Mac Signs New Member

    5
    0
    1
    Nov 15, 2016
    Fort St. John
    Hi there,

    We are running Signlab 10 and Rasterlink 5.16. We have been able to print & cut just fine up until recently. We can get everything to send from Signlab to Rasterlink and it will print like normal. When it goes to cut, we can get it to find the registration marks, but as soon as rasterlink sends the cut info we get this error message, Cut Data Output Error <{1677779}> - [ command output error ] - (0x08018023), and it will cancel the cut.

    I've tried uninstalling/re-installing Rasterlink. I've made sure both programs have all of the current updates. I've deleted and re-installed drivers. We did try using this printer on another computer and it cuts just fine, so it is somewhere in the programs. We tried using a new USB cord, but then the printer wasn't able to connect to even print. Mimaki tech support doesn't seem to have any ideas, and I think CADLINK is a bit stumped on our problem as well.

    Any ideas?
     
Loading...
Similar Threads - Signlab Rasterlink Cut
  1. Brick Custom
    Replies:
    2
    Views:
    344
  2. tbullo
    Replies:
    2
    Views:
    269
  3. jcskikus
    Replies:
    0
    Views:
    378
  4. Artist369
    Replies:
    11
    Views:
    454
  5. Moeed Farook
    Replies:
    2
    Views:
    446

Share This Page

 


Loading...