Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Software Help SP-300i not getting cut pressure from Versaworks 6.0.1

Discussion in 'Roland' started by Jeremy W, Mar 21, 2019.

  1. Jeremy W

    Jeremy W New Member

    5
    0
    1
    Oct 18, 2018
    TN
    Hello! I am having an issue with Versaworks not overriding the SP-300i's cut pressure setting. I had the printer at 120 gsm and then went through several cuts changing the cutting conditions settings in Versaworks, incrementally increasing the pressure, none of which changed the actual cut pressure. As soon as I changed the pressure at the printer, I achieved the results I needed. While this is a minor inconvenience, I would really like to be able to use Versaworks to set the pressure setting. I blow through many different materials in a day so I saved the individual cut settings to the profiles/queues in Versaworks so I didn't have to change it at the printer every time. With it not overriding the plotter, this just adds an additional step (albiet a minor step) to my workflow I'd like to eliminate.

    I've seen other threads about the SP-series plotters having this issue with Versaworks. Has anyone found a workaround or a fix for this issue?

    TLDR: Versaworks cut pressure settings are not overriding the hard settings at the SP-300i printer. Anyone know a fix?
     
    Tags:
Loading...

Share This Page

 


Loading...