Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help SP-540V lines on prints

Discussion in 'Roland' started by Alex C, Dec 16, 2019.

  1. Alex C

    Alex C New Member

    24
    1
    3
    Jul 28, 2016
    Martinique
    Hi Team,

    Trust you are doing fine.
    Im having an issue with SP-540V... kind of banding
    The prints mostly on magenta are having llines.
    The nozzles are firing correctly but still lines are present on Magenta..
    Test made with Heater off..
    Any advice?

    yours,

    Desire C
     

    Attached Files:

    Tags:
  2. buggyjr12

    buggyjr12 Member

    40
    3
    8
    Sep 29, 2019
    Pennsylvania
    Run the heater as normal. Do a medium clean and an "enviro match" and try again.
     
  3. sally griggs

    sally griggs New Member

    1
    0
    1
    Dec 7, 2019
    chippenham
    I have the same issue on same colour Roland Soljet pro ii SC540
     
  4. Your nozzles are not firing correctly, yes all nozzles are firing. However if you look at the test print you can see some darker lines/nozzles in the K, C, and M. The darker lines are caused by partial clogging in the nozzle, and and instead of firing straight down it firing left or right thus causing the dark line. This deflection is causing the slight banding or over spray effect on the text that shows model number and serial number. You can try new captops and dampers, but I have little faith that will cure the deflections. I do have faith that new printheads would solve the deflection.

    Just my .02
     
    • Agree Agree x 1
  5. Alex C

    Alex C New Member

    24
    1
    3
    Jul 28, 2016
    Martinique
    I understand what you mean, Nozzles are firing but some are deflecting..

    * The K/Cy print head is new.. New dampers and Captops.. Alignment done correctly.
    Still i cant explain why these lines. .
     
  6. Joe House

    Joe House Active Member

    975
    218
    43
    Feb 5, 2004
    WA
    Like GTS said, yoiu need to replace the M/Y head. Magenta nozzles are the worst here and that's what's causing your magenta banding. That's an obvious issue here. There may be other issues, but till that is corrected, you can't reliably do any other troubleshooting.

    Good Luck
     
Loading...

Share This Page

 


Loading...