Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sp300V/Versa - Black streaking problem.

Discussion in 'Roland' started by lodcomm, Nov 28, 2020.

  1. lodcomm

    lodcomm Member

    178
    3
    18
    Oct 30, 2013
    Ledyard, CT
    Greetings Folks,

    I am having an issue with printing large areas of black on my SP300.

    I am using the Versa Settings of:

    Quality:
    standard
    Standard, Generic Vinyl II-B
    Preset: Sign & Display

    Color Management:
    Set Black Leve: +5

    Test Print shows no issues with black printhead.

    My black prints show streaking as in the photo.

    the bottom 3/4'ths was printed via Versaworks using the above settings.

    the top 1/4 of the photo (nice dark black) I printed using flexi (ignore the finger streak at the top right of the flexi print

    bad_versa_print.jpg

    Any suggestions of where I need to be looking to address this issue?

    As Usual, thanks in advance.

    -t
     
    Tags:
  2. Jim Hancock

    Jim Hancock Active Member

    529
    95
    28
    Nov 11, 2008
    Delray Beach, Florida
    Are you talking about vertical streaks in your print? What is the resolution for the setting you are printing, i.e., 360x720, etc... I know you said Standard, but the resolution on Standard varies in Versaworks, based on the media. Does it do this on other medias or other media quality settings? When was the last time the dampers and caps were replaced? Also, please post the test draw for us to see anyway.
     
  3. 7_nebo_7

    7_nebo_7 Premium Subscriber

    45
    3
    8
    Oct 19, 2010
    USA
    Try to print in unidirectional mode.
     
Loading...

Share This Page

 


Loading...