Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SP540 Cyan printing issue

Discussion in 'Roland' started by Kevie, Jan 6, 2014.

  1. Kevie

    Kevie New Member

    4
    0
    0
    Dec 28, 2013
    I recently had a problem with random pattern printing of the black head.
    After removing all ribbon connectors and cleaning the contacts with an electronic spray cleaner all was working well again.
    However, after a couple of good days the cyan head is now printing with a gradient pattern... it will print normally for an inch or so then give a lighter area to the left (coverage is not uniform). Strangely, the "test print" is normal.
    Anyone have any suggestions to remedy?
     

    Attached Files:

    Tags:
  2. phototec

    phototec Very Active Member

    3,199
    22
    38
    May 23, 2008
    Belton
    Hello, I cant help you with your printing issue, but I was wondering what those two PVC pipes (in your photo) are for on the front of your printer?

    Thanks
     
  3. Kevie

    Kevie New Member

    4
    0
    0
    Dec 28, 2013
    Hello Phototec,

    Print issue was the result of a lightning strike... it had zapped the CPU. The tech tried all the main suspects but after a process of elimination the fault was traced back to the main board.
    I lost our HP Officejet at the same time but luckily the computers were all powered down and disconnected... just hadn't noticed that the big printer was on standby... bugger.
    I will be investing in a new surge board.

    The pipes are a simple take up system with a ball race in each end.
     
Loading...

Share This Page

 


Loading...