Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sp540i alignment question on test print

Discussion in 'Roland' started by ml4cs, Sep 7, 2020.

  1. ml4cs

    ml4cs Member

    32
    3
    8
    Aug 1, 2020
    Las Vegas NV
    New to this a few months now, learning a lot but have a weird thing happening, where it seems that some prints have a magenta line showing up around them, not all the way around but part of it or the edges of some prints don't look crisp. I have done the bi directional detail adjustment and everything looks lined up. when I run a test print this is what I get, is it normal that these don't line up perfectly top to bottom? how would I correct this if it needs to be

    picture attached
     

    Attached Files:

    Tags:
  2. balstestrat

    balstestrat Active Member

    948
    173
    43
    Aug 25, 2020
    Between the bits
    Probably need to adjust the physical head skew. There is a procedure for that.
     
    • Like Like x 1
  3. ml4cs

    ml4cs Member

    32
    3
    8
    Aug 1, 2020
    Las Vegas NV
    You are correct, got out the service manual and ran through the physical head adjustment in service mode, all fixed, thanks for the help
     
Loading...

 


Loading...