Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Star Media Poly Banner on Latex

Discussion in 'Materials' started by TZahn, Feb 24, 2020.

  1. TZahn

    TZahn New Member

    8
    0
    1
    Jan 13, 2020
    Syracuse, New York
    I'm running Star media paoly banner 7.5 mill on my HP L260 and I'm getting these weird marks at the beginning foot or so on the print. It does eventually go away. I’m currently using White Satin Poster Paper at the RIP and Paper Solvent at the Printer. Any thoiughts on what might be causing this??
    upload_2020-2-24_8-46-21.png
     
    Tags:
  2. dypinc

    dypinc Very Active Member

    1,645
    112
    63
    Mar 9, 2011
    CCPUSA
    Looks like contamination on the media. Have you cleaned the pinch rollers or anything else the media comes in contact with. Also try wiping the the media with alcohol.
     
  3. johnschleich

    johnschleich New Member

    11
    0
    1
    Nov 20, 2011
    Elmhurst, Illinois
    We went through this issue on and off for years. Tried different settings and we'd be OK for awhile, but the issue always seemed to come back. We have an L260 and a L26500 and are running Onyx.

    We came across the "fix" when our HP dealer, who also prints to the trade, told us that they solved the issue by selecting under the HP tab in Onyx and select "HP Everyday Matte Polypropylene". Make sure that you set your printer correctly - should be on "Low temp"
     
  4. Axs

    Axs New Member

    12
    1
    3
    Jan 6, 2020
    Saskatoon
    Hey, I'm from TG and I would imagine since this is our house brand you likely have received this from one of our locations. There's always a possibility that the roll might be defective, though from what you are describing this might be printer related. If you are unable to resolve the issue please either PM me or call the office you purchased the roll from.

    EDIT: Oddly enough I just found out that there might be an off-shoot of this brand sold in the states, so maybe you didn't get it from us after all. Sorry for the confusion..
     
Loading...

Share This Page

 


Loading...