Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Still have FIREFOX issues............

Discussion in 'General Software' started by Shovelhead, Nov 23, 2005.

  1. Shovelhead

    Shovelhead Major Contributor

    10,882
    15
    0
    Dec 5, 2003
    I wish i knew how to screen capture....The attachment box is there with the word "Attachment"....nothing else..........no little white box with an X through it.
    I checked all of my settings...pop-ups etc....everything is fine.....
    DON'T MAKE ME GO TO SIGNWEB FREDO!

    Happy Thanksgiving everyone!!!!!!!!!!!

    :help: :thankyou:
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    To screen capture:

    1. Press Print Screen key on keyboard
    2. Open an image editing program such as Photoshop or Photopaint
    3. Open a new workspace
    4. Enter Control > V to paste the screen capture from the clipboard
    5. Alter the image as needed, set color mode to RGB, and insure size is not more than 800 x 800 pixels
    6. Save as JPG
     
  3. Shovelhead

    Shovelhead Major Contributor

    10,882
    15
    0
    Dec 5, 2003
    You must of flipped a switch...................

    down there Fred cuz it's working now.....thanks for the print screen tip.
     
  4. kalvix

    kalvix Member

    302
    1
    18
    Apr 17, 2005
    washington dc
    i run firefox as well and can open attachments easily. The only problem i had was being able to post a quick reply, but this is now fixed.

    Mr. Cranky
     
  5. bob

    bob Major Contributor

    5,150
    264
    83
    Nov 4, 2005
    earth
    A note on creating screen shots. Using 'Print Screen' will place a copy of your entire screen on the clipboard. Using 'ALT Print Screen' will just copy the window that has the focus. In other words, the active window. Much handier since most of the time that's the only thing of interest on the screen.

    A note on Quick Reply using Firefox, I can't speak for IE, I'd rather be beaten with chains than use IE. I used Quick Reply a couple of times and each time upon invoking 'Submit Reply' a message was displayed to the effect that one cannot post more that once in sixty seconds to the same forum. Since the message implied that the comment was posted I bailed out of that sequence and sure enough, the reply indeed was posted.

    The point being that using Quick Reply would appear to trying to post the same reply twice. Using the regular vanilla reply does not seem to do this.
     
  6. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    Hmmmm let's try that.
     
  7. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    I can generate a strange sequence if I enter in the Quick Reply box and then click the blue "normal" Post Reply button above the Quick Reply box instead of the gray Post Quick Reply button underneath the Quick reply entry box. Is it possible that is what you did?

    Otherwise it is working fine for me.
     
  8. WVB

    WVB Very Active Member

    2,749
    0
    0
    Feb 25, 2005
    I came into that issue before the new update ever took place. I would post my reply be it quick, normal or advance. Then attempt to reply to another thread and receive the msg - can not reply more then once every 60 seconds. I am assuming this is to control bots from spamming not saying I choose to make an as$ out of you and myself.
     
  9. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    You are correct. The 60 second rule along with a couple of others is to prevent flooding by bots or anyone/thing else.
     
  10. bob

    bob Major Contributor

    5,150
    264
    83
    Nov 4, 2005
    earth
    This is a test of quick reply from Firefox...

    Added from edit: Nope. Got the 60 second warnd just invoking the submit reply on the quick reply.
     
    Last edited: Nov 23, 2005
  11. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    The 60 second warning is normal Bob. What was mentioned was that you were getting a duplicate post I thought.
     
  12. bob

    bob Major Contributor

    5,150
    264
    83
    Nov 4, 2005
    earth
    Test Quick Reply one more time...
     
  13. bob

    bob Major Contributor

    5,150
    264
    83
    Nov 4, 2005
    earth
    Test Quick Reply one more time...

    Then this message is displayed...

    The following errors occurred when this message was submitted:

    1. This forum requires that you wait 60 seconds between posts. Please try again in 56 seconds.

    So I wait around for the 60 seconds to time out, tick, tick, tick...

    Okay, this is message I was trying to post originally, I added everything after the first line waiting for the time-out. If I submit this, which I'm about to do, and the original one liner that evoked the error message is also in this thread then the mechanism is trying to post twice and the 60 second timeout is preventing it from doing so.
     
  14. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    I have reset the antiflooding time to 30 seconds. From the rest of what you are saying, all I can recommend is that you slow down to allow for posts to be processed and allow for the antiflood time.
     
  15. WVB

    WVB Very Active Member

    2,749
    0
    0
    Feb 25, 2005
    Or possibly are you hitting the post quick reply button more then once? Say it is taking longer to post then you like to wait, do you hit it again?
     
  16. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    [​IMG] I just had to retire a mouse that was double clicking when it was single clicked. Maybe you're having the same kind of problem.
     
  17. bob

    bob Major Contributor

    5,150
    264
    83
    Nov 4, 2005
    earth
    No double clicking, no rapid fire posts, no impatience, no malfeasance on the part of me or my hardware. The thing wants to post the same reply twice.

    It ONLY does this with the Quick Reply. It does not do it with the normal mainstream reply.

    Since it doesn't seem to do this for anyone else, for the nonce I'll assume that it's something unique to my setup. Did you ever see the cartoon with the frog that played piano and sang? But never when anyone but the one person that found the amphibian was watching? Perhaps my hardware has a dollop of frog DNA.

    I'll clear all cookies, buffers, and the deck for action, and try again
     
  18. bob

    bob Major Contributor

    5,150
    264
    83
    Nov 4, 2005
    earth
    Okay, one more time with cookies and all that removed...

    Nope...did it again. Posted the quick reply and then displayed the error message.
     
  19. bob

    bob Major Contributor

    5,150
    264
    83
    Nov 4, 2005
    earth
    And just once more with my web filter turned off...

    Ah, that did the trick. Posted properly and no error message. I guess I'll have for either forgo the quick reply or set myself up to be inundated with annoying popups hawking herculean sexual prowess as well as the latest in hot stock tips.

    Interesting though that I had to turn on the filter in order to edit this post. With it off it wouldn't give the the focus to the text control. Go figure.
     
  20. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    Perhaps this web filter has the capability to list signs 101 as a trusted or exempt site. I promise there will be no sexual prowness popups as a result of your participation here.
     
Loading...

Share This Page

 


Loading...