Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange issues with Flexi and Quadro FX1700

Discussion in 'Flexi' started by choucove, Mar 13, 2009.

  1. choucove

    choucove Active Member

    809
    0
    0
    Feb 25, 2008
    Greetings again all,

    Recently we have been seeing more and more strange glitches occurring on one of our workstations using an nVidia Quadro FX1700 video card. Just to confirm it was the card we have tried switching the video card to two other computers, reinstalling fresh drivers each time, and each computer still is having some issues when running Flexi v. 8.1 in Windows XP.

    The main computer we had the card on initially has Windows XP 64-bit, so I thought that may be an incompatibility issue, but it is still doing it on other Windows XP 32-bit systems.

    Each user is experiencing different things really. On one machine, when they have many elements selected or have been working on a file for a long time, if they select several objects and then try to zoom in or out, Flexi seems to recognize the command and zoom, but the screen does not change. It still appears zoomed at the original level. If you try to reselect objects on the screen, you can see the selection lines underneath of the resized objects, but they are not visible. Very odd to even try to describe really. On another computer when the user tried to select several units and with a single click drag them over to another location, it instead rotates them on the screen in the process of the move.

    Is this possibly something to do with the video card at all? Seems odd, as it is displaying and running everything else fine, and the card is only a year old. Or is it perhaps an incompatibility or settings with Flexi? Again, these strange things have been happening more frequently lately, but have been happening on and off since we purchased the new system with the Quadro FX1700 video card.

    Thanks for all of your help and your input!
     
    Tags:
Loading...

Share This Page

 


Loading...