Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Summa Opos Cam & Flexi 19

Discussion in 'Summa' started by dro289, Jul 17, 2020.

  1. dro289

    dro289 New Member

    21
    0
    1
    Apr 5, 2018
    New England
    Hi everyone,

    I am wondering if there is anywhere I can look on how to properly use this machine. I am coming from a printing on a Mutoh using Flexi Mutoh, cutting on a Graphtec fc8600 to now using the Mutoh, Flexi 19 and the S2TC160, and am having trouble trying to figure out how to get it to contour cut. Before with the Graphtec it was load, manually align, hit send and off it went. I can't even figure out how to get the Summa going. Huge operator error on my part, I've searched a bit on here and youtube, but only get promotional videos. Seller wasn't much of help either.

    Thanks in advance for answering my dumb question,

    Derek
     
    Tags:
  2. FrankW

    FrankW Very Active Member

    1,305
    131
    63
    Oct 19, 2008
    Germany
    It works exactly like with the Graphtec, if everything is configured correctly. There are a few things you can do wrong:

    OPOS-CAM needs Summa Cutter Control up and running while doing contour cut, because the driver software of the camera is integrated in Summa Cutter Control.

    OPOS-CAM will only work if the cutter is USB-connected to the computer on which Summa Cutter Control is running. It will not work if the cutter is network-connected.

    These two points are OPOS-CAM only, regular OPOS X is running stand-alone and network connected too.
     
    • Like Like x 1
  3. dro289

    dro289 New Member

    21
    0
    1
    Apr 5, 2018
    New England

    Thank you for the response. I do have Summa Cutter control open while trying, but all it says it is searching for the machine, while it is connected. It is also connected by USB.

    The machine itself cuts any other graphic that isn't contour cut related, so it does work. I'm not sure what I am missing.

    I load the machine, align and enable the barcode reader option (it has worked in the past the time or two I had tried it when it was delivered), it says it is waiting for camera control on the computer, which I open Cutter Control, Camera Control, and Start Camera Control (hoping one would get it to go), and that is where it ends. It does nothing, cutter control says it is searching for the machine, and that is it.
     
  4. FrankW

    FrankW Very Active Member

    1,305
    131
    63
    Oct 19, 2008
    Germany
    It looks like that you use the wrong software for your cutter. The software "Camera Control" is for the S1 only, for the S2 the camera driver is integrated in Cutter Control 5. If using Cutter Control 5 together with Camera Control could lead to conflicts.

    Try to use Cutter Control only.
     
Loading...

Share This Page

 


Loading...