Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Summa S160T - Gives up on the last 2 OPOS marks!

Discussion in 'Summa' started by natallica, Feb 10, 2020.

  1. natallica

    natallica Graphics Guru

    13
    0
    1
    May 17, 2013
    Hagerstown, MD
    Not sure why this is happening. But a while back I updated the firmware on this unit so we could utilize the 'panels' feature which works very well. All jobs have been cutting beautifully, no matter the length.


    All of our settings in Flexi cloud are printing correctly, and the cutter reads each pair of marks...cuts...then advances to the next pair of dots but it stops cutting the very last section. It will read the last 2 markers, and act like it wants to start cutting....it pauses for a moment, then re-checks all of the roller locations...and quickly spews the remaining vinyl into the basket.

    I've been adding approx 10-12 inches of material at the back-end, and it continues to do this even though the last section never uncovers the sensor.

    Any ideas? I have my markers set up in Flexi to be 10" apart so it can do 10" of cutting at a time. But handcutting the last panel is a PITA.

    Thanks in advance.
    -N8
     
  2. PHILJOHNSON

    PHILJOHNSON Sales Manager

    993
    36
    28
    Jul 23, 2010
    Seattle, WA
    Good afternoon,

    Have you tried sending any of these jobs using Winplot to see if the problem persists? Also, do you have paneling turned on through Flexi or are you using the OPOS paneling feature on the cutter menu? I suspect the issue is being caused by Flexi assigning the paneling but the only way to know for sure would be to try running the same jobs from Winplot.

    Feel free to contact me directly if you want to do some troubleshooting. My email is philj@airmark.com and my phone number is (800)527-7778, ext 112.

    Please let me know how I might be able to help out.

    Best regards,

    Phil Johnson
    Airmark Corporation
    (800)527-7778, ext 112
    philj@airmark.com
     
  3. natallica

    natallica Graphics Guru

    13
    0
    1
    May 17, 2013
    Hagerstown, MD
    Thank you for the reply Sir,
    As far as I can tell there isn't a setting within Flexi to make many changes to the OPOS settings aside from marker size and width apart, paneling settings aren't available through their program.
    So the paneling settings were made through SUmma Cutter Control software (or on the cutter itself). Whereas I can turn panels on or off, and through Flexi, I can assign distance between markers.

    The job has already been printed so I'm not sure how I can import an existing job through Winplot. I have it installed... but I've never used it.

    -N8
     
  4. chester215

    chester215 Just call me Chester.

    359
    42
    28
    Sep 29, 2011
    06770
    Is it happening when contour cutting prints?
    Are you printing the color bands (or whatever they are called) on both ends of the print??
    On ours, when we print them on the far end of the print by mistake, it confuses the opus sensor -so we cover the color band with a scrap piece of vinyl near the mark.
     
  5. natallica

    natallica Graphics Guru

    13
    0
    1
    May 17, 2013
    Hagerstown, MD
    Nah, I've been using Seiko's settings for the print gutter to the left of the print. It's about an inch or so from any of the OPOS marks. And it reads every mark just fine, and cuts great. But after it reads the last 2 marks, it acts like it's going to cut...then it pauses, checks each roller location again, then spits the vinyl out at high speed. I'm stumped.

    -N8
     
  6. 2CT Media

    2CT Media Major Contributor

    4,236
    597
    113
    Jun 15, 2009
    Mesa, Arizona
    How long of a print file is it?
     
  7. natallica

    natallica Graphics Guru

    13
    0
    1
    May 17, 2013
    Hagerstown, MD
    It varies, the latest one was approx 10' long...but it does the same thing on jobs that are smaller.
    The only time it doesn't do it, is when the whole job fits in a 4 block space and is only a foot long or so.
     
  8. 2CT Media

    2CT Media Major Contributor

    4,236
    597
    113
    Jun 15, 2009
    Mesa, Arizona
    We have similar issues with panels longer than 10' but we just turn the last 2 marks off and it works great.
     
  9. natallica

    natallica Graphics Guru

    13
    0
    1
    May 17, 2013
    Hagerstown, MD
    Turn the marks off?
     
  10. 2CT Media

    2CT Media Major Contributor

    4,236
    597
    113
    Jun 15, 2009
    Mesa, Arizona
    Delete them from the cut file.
     
  11. natallica

    natallica Graphics Guru

    13
    0
    1
    May 17, 2013
    Hagerstown, MD
    We use Flexi to print and it prints the marks on the vinyl, then the print is loaded into the Summa.
    Once it orients itself at origin, we send the cut file through Flexi.
    No readable marks are in the actual cut file. I'm prompted to align the knife above the first corner mark and off it goes.
    There isn't any marks in the actual vector data on the screen to remove.
     
  12. 2CT Media

    2CT Media Major Contributor

    4,236
    597
    113
    Jun 15, 2009
    Mesa, Arizona
    I don't know how to help with Flexi. We can edit the files in the process we use through onyx.

    EDIT: 1 Trick I used to do in Flexi in 10 was to recreate the file and delete marks before sending to cut, can you do that and then use the new file to cut?
     
  13. Bly

    Bly Very Active Member

    2,887
    312
    83
    Mar 9, 2004
    Sydney
    This happened to us a bit with Onyx bar codes. We'd take the job out and reload it the other way to cut the last bit. Never worked out why it happened though
     
Loading...

Share This Page

 


Loading...