Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Summa S2T not cutting straight

Discussion in 'Summa' started by klingsdesigns, Apr 17, 2019.

  1. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    When printing on epson 80600 using onyx posershop and then send cut file to barcode server the rectangle cut line is not straight. If I cut straight from signlab to summa it will cut it out straight. Any ideas of what to fix?
     

    Attached Files:

    Tags:
  2. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    Also when i tried straight from signlab i just cut on 651. When i did the print and cut i was using avery 2105 with lam.
     
  3. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    I am almost thinking it is my usb cord. My barcode server keeps disconnecting randomly says no printer connected or something like that. Ordering another usb cord. Have it swapped with my other cutter right now and its working fine on that cord.
     
  4. Christian @ 2CT Media

    Christian @ 2CT Media Major Contributor

    4,650
    724
    113
    Jun 15, 2009
    Mesa, Arizona
    Can you go to network? It's more reliable.

    Have you turned of optimization and smoothing?
     
  5. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    I could go to network if I need to. Not sure if you can still use barcode server? Where do I turn off the optimizing and smoothing? On summa itself?
     
  6. Christian @ 2CT Media

    Christian @ 2CT Media Major Contributor

    4,650
    724
    113
    Jun 15, 2009
    Mesa, Arizona
    You can use barcode server, we do through onyx.
    You can turn off smoothing and optimizing in the CutterControl Menu
     
  7. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    I will take a look tomorrow. So then for running all Ethernet to a switch. And the modem to the switch? I will have to do some research. Never ran computers and equipment like that before.
     
    Last edited: Apr 17, 2019
  8. Christian @ 2CT Media

    Christian @ 2CT Media Major Contributor

    4,650
    724
    113
    Jun 15, 2009
    Mesa, Arizona
    You can place your cutter on your live network it's very low resource consumption. I'd recommend hard setting the IP address though.
     
  9. AF

    AF Active Member

    958
    72
    28
    Dec 8, 2013
    Ventura, CA
    Ethernet can help to isolate the components electrically, possibly preventing issues. USB can be a bag of hurt at times.
     
  10. FrankW

    FrankW Very Active Member

    1,323
    135
    63
    Oct 19, 2008
    Germany
    Dont think about a data problem. Could it be that the media moves in the plotter? Is the problem repeatable, or dies it happen only once?
     
    • Agree Agree x 1
  11. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    smoothing and opti cut are off. It was the same side of rectangle on all of the. But if i cut straight from signlab it cut it straight.
     
  12. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    So i just got done hooking everything up to a switch. Barcode server will randomly disconnect from my summa cutter. Any ideas on a fix? It will go from disconnecting disconnected to disabled.
     
  13. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    Here is kind of what is going on.
     

    Attached Files:

  14. Christian @ 2CT Media

    Christian @ 2CT Media Major Contributor

    4,650
    724
    113
    Jun 15, 2009
    Mesa, Arizona
    Is it scanning the barcode?
     
  15. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    It will scan barcode and cut it. If it does it before it disconnects. Once it disconnects it just stops. I start barcode server button and let it sit and anywhere from 1-10 minutes it will disconnect on its own. I was told it’s a static issue. But shop is humid. I am headed to shop shortly to put all cords off the ground and see if that helps.
     
  16. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    Also seems like with the 25 ft usb it will stay connected. I will leave it today and see how long it stays connected for on usb. Is the red light on back of cutter supposed to be read with the Ethernet cord in only? Mine does not light up. Only with usb connected.
     
  17. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    This showed up when i connected it today.
     

    Attached Files:

  18. Christian @ 2CT Media

    Christian @ 2CT Media Major Contributor

    4,650
    724
    113
    Jun 15, 2009
    Mesa, Arizona
    Update your cutter control and or your firmware
     
  19. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    firmware i updated i will try and figure out how to do the cutter control. I have 5.7.3.0 sept 11 2018
     
  20. klingsdesigns

    klingsdesigns Very Active Member

    1,169
    75
    48
    Apr 16, 2012
    Wisconsin
    Couldnt find an update for the cutter control. But in the communication part hit change auto detect and if i either pick the ip one or the usb one it says please wait for a while and then no machine connected.
     
Loading...

Share This Page

 


Loading...