Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Summacut freakout: hardware or software?

Discussion in 'Vinyl' started by uranium, Oct 16, 2012.

  1. uranium

    uranium New Member

    24
    0
    0
    Sep 24, 2008
    I'm a newbie who's done a lot of lurking here. Just set up my first plotter, a Summacut D60 with Signcut Pro. As you can see, the plotter started to lose its preciseness a bit just before going completely mad and ruining the job. I'm hoping the photo holds a clue to what's really happening here. Does this look like a static electricity problem, a Signcut glitch? Any thoughts would be appreciated!
     

    Attached Files:

    Tags:
  2. ChicagoGraphics

    ChicagoGraphics Major Contributor

    4,762
    51
    48
    Feb 27, 2007
    World
    I had that happened to me years ago on a different cutter but if I recall it had something to do in the settings, like border box something like that. Maybe check your settings and see if there isin't some box that shouldn't be checked.
     
  3. uranium

    uranium New Member

    24
    0
    0
    Sep 24, 2008
    No boxes, I checked that out. Just text. The line you see is the glitch. Blade suddenly pulled across and then cut a big line back through the entire job. Just before the glitch, the cuts became a little...off, then POW!
     
  4. S'N'S

    S'N'S Active Member

    963
    24
    18
    Jun 5, 2008
    Australia
  5. uranium

    uranium New Member

    24
    0
    0
    Sep 24, 2008
    Yeah, went carefully through all those steps when I set up the machine initially. It's only happened on panels with lots of text, so I started wondering about static buildup or somehow overloading the cutter's tiny brain with vector info.
     
  6. S'N'S

    S'N'S Active Member

    963
    24
    18
    Jun 5, 2008
    Australia
    I notice a line between each letter, have you selected a speed weed feature, if so try cutting without using it.
     
  7. sinetist

    sinetist Member

    253
    0
    16
    Jul 2, 2009
    Gabriola BC, Canada
    Are the letter shapes grouped? I've noticed SignCutPro often doesn't respond well to things in groups. Try ungrouping everything if they're grouped.
     
Loading...
Similar Threads - Summacut freakout hardware
  1. heyitsme

    Question SummaCut d120

    Replies:
    3
    Views:
    579
  2. BG-SIGN
    Replies:
    2
    Views:
    983
  3. ST_Wrap
    Replies:
    3
    Views:
    908
  4. Christina1105
    Replies:
    7
    Views:
    1,468
  5. RG
    Replies:
    11
    Views:
    1,340

Share This Page

 


Loading...