Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swatch library

Discussion in 'Flexi' started by mtmdesigns, Feb 6, 2007.

  1. mtmdesigns

    mtmdesigns Active Member

    584
    0
    0
    Jun 23, 2006
    Any suggestions?
     

    Attached Files:

    Tags:
  2. resqfiremedic

    resqfiremedic Member

    143
    0
    0
    Jun 23, 2003
    Looks like you may have corrupted your default swatch table. Have you made any additions to the swatches? I had that happen to me the other day but luckily I had a backup and just replaced it. I reopened Flexi and there it was.
     
  3. mtmdesigns

    mtmdesigns Active Member

    584
    0
    0
    Jun 23, 2006
    no nothing. I can't figure it out..
     
  4. cinemasign.grafix

    cinemasign.grafix Member

    469
    0
    16
    Aug 14, 2005
    Did you clear preferences?
     
  5. flexiezine

    flexiezine Member

    109
    0
    0
    Oct 16, 2004
    Tried a reinstall?
     
  6. Sign to Go

    Sign to Go Member

    234
    0
    0
    Sep 13, 2004
    Flexi Swatch

    Get out your install disk and find a file called default.swt, copy this to
    C:\Program Files\FlexiSIGN-PRO 7.6v2\Swatch\Table, replacing the old (corrupted) one. This will work, but any of your old colors created and saved to your personal swatch table will be gone. Perhaps you could rename your original before copying the new one over, and possibly recovering it at a future date.
     
  7. mtmdesigns

    mtmdesigns Active Member

    584
    0
    0
    Jun 23, 2006
    thanks much......
     
Loading...

Share This Page

 


Loading...