Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

take-up unit adjustment on JV3-250sp

Discussion in 'Mimaki' started by M@CK, Aug 18, 2010.

  1. M@CK

    M@CK Member

    118
    0
    16
    Oct 30, 2007
    Montreal
    I got a little problem with my tension bar on my 250, the strap that holds it are loose on one side and tight on the other, to my deduction, this causes uneven tension on the material that makes it sway from left to right (since my pinch rollers are clean), and it cause banding in the print.

    Any help greatly appreciated.
     
    Tags:
  2. bmw_ante

    bmw_ante Member

    108
    0
    0
    Nov 16, 2009
    I dont think the problem is there, but probably with the medium holder on the back
     
  3. M@CK

    M@CK Member

    118
    0
    16
    Oct 30, 2007
    Montreal
    I get the same result (media swaying side to side) on both the light and heavy roll holders.
    I once more tried cleaning my pinch rollers and the problem is still present.
    I did find how to put more tension on the strap that holds the tension bar, it did not solve my problem :(

    Thanks for the help.
     
  4. bmw_ante

    bmw_ante Member

    108
    0
    0
    Nov 16, 2009
    Sorry that i cant explain good in english what i think your problem is,

    You have to align the both sides of the rollholder, Slide them together and look if the metal cores is aligned with each-other ,if they are not the media will pull uneven
    Same with the take up cores
     
  5. M@CK

    M@CK Member

    118
    0
    16
    Oct 30, 2007
    Montreal
    Thanks for the info my friend, I did check the alignment on the feed unit, I measured from the floor and from the machine all is good their ... I'm running out of ideas here ...
    the media keeps swaying left to right ... :(

    thanks for the help
     
  6. bmw_ante

    bmw_ante Member

    108
    0
    0
    Nov 16, 2009
    Okay you missunderstood me again, hmmm take off the media from the back of the machine , then slide the media holders together, both of them have a metal core (about 1cm in diameter) and theese must be aligned with each other
     
  7. M@CK

    M@CK Member

    118
    0
    16
    Oct 30, 2007
    Montreal
    I did check that, their like a 2 or 3 millimeter off ...
     
  8. bmw_ante

    bmw_ante Member

    108
    0
    0
    Nov 16, 2009
    2-3mm is much on 2,5 meters lenght.
     
  9. M@CK

    M@CK Member

    118
    0
    16
    Oct 30, 2007
    Montreal
    yes but on 54" its not much, and thats when I see it the most.
    How do you suggest I fix this ? buy new feed holders ?
     
  10. bmw_ante

    bmw_ante Member

    108
    0
    0
    Nov 16, 2009
    i Have never aligned jv3 media holders but only CJV30, No need for new holders,

    Take a screwdriver and try aligning them
     
Loading...

Share This Page

 


Loading...