Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Thanks to everyonewho helped me.........

Discussion in 'Computer Hardware' started by Shovelhead, Jan 21, 2006.

  1. Shovelhead

    Shovelhead Major Contributor

    10,882
    15
    0
    Dec 5, 2003
    I'm up and running with my new computer.
    I borrowed a PCI card from work and got it to boot up first try into the BIOS.
    All of the hardware and memory was recognized and running smoothley.
    The only minor setback was when I changed the boot order to "CD" it didn't notice the device. I checked everything....nothing.....went to Circuit City and got a floppy drive. Made my 6 floppy bootup disks and changed the boot order to FLOPPY...same thing...nothing.....
    popped the CD back in for the hell-of-it and it booted up.
    was up half the night loaded software and fonts.
    Thanks everyone!
     
    Tags:
  2. Dennis Raap

    Dennis Raap Active Member

    586
    0
    16
    Oct 5, 2003
    USA
    Glad to hear that you got it going. The next one you build will be easier :wink:
     
  3. signage

    signage Major Contributor

    9,187
    18
    38
    Oct 5, 2005
    Penn
    Good to hear you got it working. Also glad you didn't damage anything forcing the wrong graphics card in.
     
  4. Baz

    Baz Very Active Member

    Yeah man ... easy easy with the graphics card. :wine-smi:
     
  5. JMDigital

    JMDigital Active Member

    592
    0
    0
    Oct 15, 2005
    Congrats!! Glad you did not give up!! :U Rock:


    Post a pic of the finished PC..
     
Loading...

Share This Page

 


Loading...