Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help New Guy Trouble with print & cut lines

Discussion in 'Newbie Forum' started by jtvdw, Aug 27, 2018.

  1. jtvdw

    jtvdw New Member

    1
    0
    1
    Jul 23, 2018
    Ohio
    Hi all, new (used) Gerber Edge FX and enVision 375 owner here. I believe my issues are probably all very simply solved, but I haven't been able to find solutions in the Gerber materials. I seem to be following all the steps, but then something goes wrong. Here it is:

    - Importing a clean AI file, one layer, everything's expanded/vectorized.
    - The goal is to assign a fill color to the object, outline it about 0.01" from the exterior lines, and then print the filled object and cut around it on the outline.

    Somehow the exterior lines are acting as print lines (even thought they're black) and the filled object (with red lines) is just ignored.

    I know this is Printing/Cutting 101, but I've looked a lot for answers, and after 3-4 evenings of trying, I just have to ask for help. What little thing am I missing?? I'd upload the file, but it doesn't allow AI files - happy to email it to anyone to show how simple the design is.

    Editing to add my steps:
    - Open AI file in Composer 6.0. Accept default import settings, hit OK. Object is all red lines.
    - Ctrl-A -> Fill -> Select the foil in the machine (Solid, Spot, & other defaults left as-is). Apply. OK.
    - Tools -> Outline. Again, leaving defaults and distance of 0.100. Apply. OK.
    - (Selecting just outline line, if I select "Cuts On" it turns green. Since that's print & cut, I don't go that route - I only want to cut, so I do the next step instead)
    - Select outline line, Tools -> Generate Decal Cut. Accept the defaults, hit OK.
    - At this point the part I want printed is red lines, the outline line is black. Great.
    - File -> Output All. Still looks good with red lines and black outline.
    - Ctrl-W shows me the print preview, which is a solid fill all the way out to the black outline, and a test print confirms this. Red lines are ignored.
     
    Last edited: Aug 27, 2018
    Tags:
Loading...

Share This Page

 


Loading...