Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trying Flexi Cloud...reluctantly (bug post)

Discussion in 'RIP Software & Color Management' started by CalamityJay, Mar 3, 2014.

  1. CalamityJay

    CalamityJay Member

    92
    0
    0
    Jul 13, 2012
    So here are my found bugs:

    1. When Opening Flexi cloud V 11 sp3 build number 2020 it does not apply the custom settings. I have to manually go to file>workspace>custom and choose my custom settings.

    Flexi 10 applied those settings automatically.

    2. When poll sizing material on a cutter plotter (summa t series s 120), it does nothing!
    > It greys out the poll size box and doesn't update the material size.
    > under the send mode: drop down menu the field 'send now' is missing.

    In flexi 10 it works without a hitch.

    Conclusion:
    I am going to try flexi cloud for 1 month and see how many issues I encounter.

    Has anyone had any found any luck with transparencies in flexi?
    >I just had an issue where my color corrections weren't working and it was because I had a layer which was hidden in AI, but the artwork in the hidden layer was still visible.
    >Flexi picked up the hidden artwork.

    Please someone from SAI have a fix for me.

    On the plus side...the OPOS cut marks are working correctly.:cool:
     
    Tags:
  2. chrisphilipps

    chrisphilipps Merchant Member

    652
    18
    18
    Jun 5, 2009
    Wharton, NJ
    What version of Windows are you using with Flexi? I have just tried to switch the workspace and it worked for me. I am using Windows 7 Professional 64-bit. As for the Poll Size to the cutter, Flexi will do this when it doesn't receive a response from the cutter. There could be something setup wrong in Production Manager or an antivirus software causing issues. How is the cutter connected to the computer?
     
  3. CalamityJay

    CalamityJay Member

    92
    0
    0
    Jul 13, 2012
    Connected with USB and win7 64 bit

    Seems like I have the same setup. I tried poll sizing in the new flexi cloud build and in flexi 10.

    Flexi 10 worked.
     
  4. SightLine

    SightLine Premium Subscriber

    I'm amazed you got width polling to work with a Summa cutter. That is a known bug that Summa blames on SAi and SAi blames on Summa. The only time I've had that working was back when we were still using 32 bit Windows. As soon as I upgraded the RIP computer to Windows 7 X64 polling the Summa stopped - we actually it will let you but the result is that it instantly crashes Production Manager every time. I've tried multiple different Summa drivers (went back sever driver versions) as well as tested it on the first release and current release of Cloud and 8.6v2. If you poll a Summa cutter it will instantly crash Production Manager. I have gone back and forth with both SAi and Summa on this and it is a known issue. I can also show you where other users shave complained about the exact same thing.... on the SAi website forums, here and other places. I just manually enter the material width when cutting. It's highly irritating though if myself or one of my employees forgets and happens to poll the cutter when something is in the middle of PRINTING - that is instant money in the garbage in ruined material, ink, and wasted time.

    Other than that one bug - I do like the new version. Deals with much more effects and whatnot in files much better than 8.6v2 did.
     
  5. night eagle

    night eagle Active Member

    611
    27
    28
    Mar 9, 2009
    Crowley tx
    I've been using cloud for a few months now and it's stable. I had a few bugs bringing older flexi files but flexi support quickly fixed that and no other probs w it at all

    Mark galoob
     
  6. joshGN

    joshGN Member

    228
    10
    18
    Nov 8, 2005
    Edmond,Ok
    Ive had several crashes while importing jpegs....this is with v11 SP3...

    I'm on a win7 64bit machine...

    the older Cloud version didnt have this issue.
     
  7. LittleSnakey

    LittleSnakey Member

    384
    0
    0
    Jan 12, 2008
    Unfortunately I cannot use the cloud version because of the way it puts the opus marks for the summa cutter on compared to v8.6.
    in 8.6 the marks were the same distance apart no matter on the quantity printed.
    in 10 the marks now change distance depending on the total length of the print.

    This is bad for our work flow because we always print in quantities of 100's-1000's.
    Eventually when the material runs out in the middle of a batch I can just re-adjust the quantity , send a new cut file and save that material. In 10 thats impossible because now the marks change.
    I never needed to poll my summa, only the printer if the print fits on that then it will fit in the summa.


     
Loading...

Share This Page

 


Loading...