Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Type in Flexi 8.1

Discussion in 'Flexi' started by Bigdawg, Jan 29, 2008.

  1. Bigdawg

    Bigdawg Just Me

    7,462
    133
    63
    Jun 8, 2005
    Sunny Florida
    Finally have the opportunity to work in Flexi - and you were right Fred, it IS Illustrator on steroids! I love it!

    One thing driving me crazy is the word and letter spacing when I do any type. On nearly all the fonts the letter spacing seems to be too much between characters and the word spacing is too little. I am spending a lot of time tweaking that I wouldn't spend in another program because of it.

    Is this normal or is there some place to set the defaults differently? Or am I just crazy? (okay - maybe I am but specifically in regards to this :smile:)
     
    Tags:
  2. FT1

    FT1 Member

    110
    0
    0
    Dec 19, 2007
    Not sure which version you are using but there are two things you should look at to help. On the top under text, go to kerning and look to see what is checked. Also if you go to File, workspace you can change your window view to what you are use to. I hope that works for you
     
  3. QuickSignsUSA

    QuickSignsUSA New Member

    22
    0
    0
    Dec 10, 2007
    we havent had this problem

    but tweaking the letter and word spacing is easy and quick if you have the font tool open...
    :Coffee:
     
  4. grafxxx

    grafxxx Very Active Member

    1,015
    1
    38
    May 15, 2007
    watertown ma.
    if you open the design manger when you click on the text make sure that the kerning is @100% hope that helps oh and after you do that click the save button. so it remembers your setting.
     
  5. LittleSnakey

    LittleSnakey Member

    384
    0
    0
    Jan 12, 2008
    I think you need to uncheck the box that is for automatic line spacing in the text tool, then adjust the spacing as needed.
     
  6. Samm

    Samm Very Active Member

    1,173
    0
    0
    Mar 12, 2007
    Also check in the DM that the letter spacing is set to 0.
     
  7. Bigdawg

    Bigdawg Just Me

    7,462
    133
    63
    Jun 8, 2005
    Sunny Florida
    Letter spacing and everything in the DM appears to be correct. It's worse on some fonts then others, but I'll live with it - I do a lot of hand kerning anyway (throw back to the old typesetter days), just wondered if I was missing something.

    Thanks all for your help
     
  8. Matthew Scher

    Matthew Scher Member

    109
    2
    18
    Dec 2, 2003
    NJ
    I did some checking and it appears that the letter spacing in Flexi matches that of Adobe Illustrator. Flexi 5.x used different (incorrect) letter spacing however, so don't use that as a means of comparison.

    If you do see a difference with spacing versus Illustrator, please post the details of what font was used, plus create an EPS file with the text converted to outlines so we can take a closer look.
     
Loading...

Share This Page

 


Loading...