Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UPS anyone?

Discussion in 'Mimaki' started by mustafade, May 25, 2011.

  1. mustafade

    mustafade Member

    202
    0
    0
    Aug 13, 2010
    Any of you guys are using any type of UPS to protect the printer from power failure? If you do what type.
    I tried using APC 1500 but every time I turn on the printer because of the heater, the APC goes nuts due to fact it is not rated to handle more than 12 or 13 amps.
    I looked at the higher rated UPS's but they are way out there as far as price.
    Please share your thoughts.

    Thanks,
     
    Tags:
  2. WrapperX

    WrapperX Active Member

    754
    0
    0
    Dec 18, 2009
    I prefer FedEx to protect my printers but they aren't really good at it.

    :ROFLMAO:
     
  3. mustafade

    mustafade Member

    202
    0
    0
    Aug 13, 2010
    You are funny guy!:ROFLMAO: :)
     
  4. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    DHL here. :thumb:
     
  5. Mike F

    Mike F Active Member

    750
    2
    18
    May 11, 2011
    We've got a Deltec PowerRite Pro II hooked up to our Roland.
     
  6. SightLine

    SightLine Very Active Member

    I have the printer and cutter connected to a 6kW Leibert UPStation GXT. At full bore printing on the JV33 and the cutter going it shows about 12amps draw and 20 minutes run time on it's built in web page. More than once it's saved a print job in progress for me... was able to let at least the current peice (or panel) finish, pause the machine and shut down. Granted if it were a single 30 foot image or something then yeah - 20 minutes would probably not cut it.
     
  7. Christian @ 2CT Media

    Christian @ 2CT Media Major Contributor

    4,583
    710
    113
    Jun 15, 2009
    Mesa, Arizona
    nope, That reminds me I need one!
     
  8. smdgrfx

    smdgrfx Member

    353
    0
    16
    Mar 9, 2006
    Houston, TX
    I'm running a 1500 APC on my Mimaki JV3 and have not had any troubles. Been about 3 years on that now with no problems. Has saved me on a couple of occasions. It shows about 24 minutes of run time on full battery.
     
  9. mustafade

    mustafade Member

    202
    0
    0
    Aug 13, 2010
    When you cut it on it doesn't beep at you? Mine does!?
     
Loading...

Share This Page

 


Loading...