Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

URGENT - HELP...JV33-130 - Error "close a cover"...

Discussion in 'Mimaki' started by PostNet, Aug 7, 2010.

  1. PostNet

    PostNet Member

    27
    0
    0
    Jun 21, 2008
    Sorry to be in a panic....I have even re-registered on Signs101 to ask this since I lost my computer and could not remember my username/password.

    Printing a large job, due in a couple of hours. Employee pushed the print head to the cleaning station without following the steps. Now "close a cover" shows as a code and will not go away.

    Tried to set the maintenance program but it gives an Error 30 - Motor power off.

    I have run the gammet trying to find a tech support center open on Saturday.

    I am hoping that someone here might be able to help.

    Thanks.

    Jeff (Previously - OhioSignguy
     
    Tags:
  2. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    check the magnetic sensor switch at the cover and also the switch way off to the left at the cleaning station. they may have come loose therfore not letting the plunging thing click it closed. if the trigger fell off the cover and you can find it, just tape something into the sensor and the printer will think it is closed. most printers i've seen installed have the cover permanently off, i've also permanently removed the cleaning station cover.
     
  3. Rooster

    Rooster Very Active Member

    1,208
    1
    36
    Feb 22, 2008
    Edmonton
    Have you modified the printer so it operates with the main cover open? Seems like most people do. Chances are good that one of the magnet clips from the cover that gets unscrewed and stuck to the main chassis has slipped a bit. I bump into mine occasionally and it produces the same error. Just pull them off and stick them back on. You might need to fiddle with it a bit. They can be a little testy at times.
     
  4. PostNet

    PostNet Member

    27
    0
    0
    Jun 21, 2008
    Our machine is stock with no modifications.

    The main cover seems fine. It would appear to be the cleaning station cover. There does not seem to be anything to click when the cover slides in. Should there be? I have fiddled with it to no avail. I am starting to lose hair....

    Any other thoughts
     
  5. Case

    Case Member

    378
    7
    18
    Jul 21, 2004
    IN
    The main cover could be fine... What about the sensors the safety switches go inside of? The brackets are held in by a couple screws, you can take them off and unplug the sensor plug...........There is a lil silver switch inside, if it fell out of place, it will never hit the sensor button to indicate the cover is closed...........

    Case
     
  6. PostNet

    PostNet Member

    27
    0
    0
    Jun 21, 2008
    The little silver switch is in place on the main cover (both sides). The switch on the cleaning station does NOT have the same silver thing. Should it? If it is missing how do I overcome?
     
  7. PostNet

    PostNet Member

    27
    0
    0
    Jun 21, 2008
    I removed the switch and the silver thing fell out. I have put a shim in to show the cover as closed....it would appear that I am back up and running. You guys are awesome. Thank you all for your help.

    Jeff
     
  8. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    Wanted to bump this bc I am running into the same issue.

    All sensors seem to have the metal tabs intact and metal clips are making contact.

    What gives.

    Sensor check shows Front cover as OFF
     
  9. SightLine

    SightLine Very Active Member

    Possible the switch itself went bad. You can always just disconnect the actual switch and jump the two wires together. I did that on the left service covers switch on ours because the little metal peice in the switch just fell out one day. I just took the screws out of the switch, unplugged the wires from it and put a small bit of bare wire going from one wire to the other. Taped it up and it's been fine since and if I want now I can run it with the left service cover off. I've considered doing the same to the main front cover switches just to get them out of the way but I figure it's good to keep them there in case OSHA shows up so we can put some screws back in the plates real quick like.... :)
     
  10. CFBjon

    CFBjon New Member

    1
    0
    0
    Aug 9, 2011
    DRS05- I had the same problem this morning. All tabs were in place, but I still couldn't get the message to go away. When cleaning the printer, I remember bumping the tab on the left side of the cover magnet. In doing so, I knocked off a piece of the switch assembly. If you check both sensors on the cover, I'm sure you'll see that a silver metal tag inside the switch is missing on one side. You'll have to remove the sensor assembly, locate the metal piece that fell off and clip it back on. There are two "ears" on either side of the metal piece. Gently bend the two pieces together just enough so that it won't easily fall off again. Additionally, there are two ways to attach this piece. Use the tabs that are the farthest away from the connecting wire (square white plastic clip). Otherwise, it won't work properly (You'll notice that my picture shows it attached the wrong way. I had to take the whole thing apart again once I figured this out). I've included a few photos. PM me if you want me to walk you through this over the phone. Hope this solves your problem!
     

    Attached Files:

    Last edited by a moderator: May 18, 2012
  11. ssb

    ssb New Member

    7
    0
    0
    Sep 15, 2012
    Thank you very much CFBjon! you saved me! this is most accurate solution on the internet!
     
  12. crossley11

    crossley11 New Member

    1
    0
    0
    Jan 15, 2013
    I just had the same problem. It seems like the microswitch simply fell apart and there is no getting the little silver lever back on. I cut the black wire leading to the switch and pulled off the sleve revealing black and red wires. I stripped them back a little and pig tailed them together. It thinks everything is fine now. It's a little 'nanny' of them to have that shut out for a simple access panel anyway.
    Ian
     
  13. asapofficesolutions

    asapofficesolutions New Member

    1
    0
    0
    Jun 25, 2013
    same issue

    i have checked all switches removed them and jumped the connectios and the dam thing is still telling me to close a cover ............... I REALLY NEED SOME HELP
     
  14. FerSerra

    FerSerra New Member

    thanks friend, I returned to breathe!!!!!!!!!!!!!!!!
     
  15. Andy D

    Andy D Very Active Member

    2,315
    430
    83
    Oct 20, 2014
    Hattiesburg, MS
    I never have understood the Mamaki cover thing.. I mean how much damage
    could it do?? My old Jeti flatbed however has no safety features and I have heard from a tech
    a lady somehow got her thumb under one when it was printing.. and it rolled her thumb right off her hand :covereyes:
     
Loading...

Share This Page

 


Loading...