Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Suggestions Question VALUECUT II 1800 DOES NOT READ AAS

Discussion in 'Mutoh' started by lbpalm, Apr 17, 2020.

  1. lbpalm

    lbpalm Premium Subscriber

    166
    21
    18
    Oct 26, 2012
    USA
    I have a new VCII 1800 that thus far has been a worthless investment.
    Not to mention customers wondering why I can't get their work out.

    1. I cannot get AAS to recognize the alignment marks.
    In Flexi:
    - Tried small marks.
    - Tried large marks.
    Nothing works.

    2. Setting the AAS length/width scale to the factory calibration (as found on the bottom of the machine.
    - Calibration label says: Length: 500/499.1 & Width: 500/500.2
    ..When I put in the recommended settings it takes the settings but when I go back into that menu item, the settings are back at 500/500 for both.
    Is that the way it is supposed to work?

    By comparison, when I put in the AAS offset at the factory settings of x: -1.45 y: -.01 the settings are retained and can be viewed when reentering that menu item.

    3. Last, no matter which way I turn the blade adjuster I cannot get a kiss cut on the paper.
    - The blade adjustment menu item seems to complete successfully, but using the factory speed/pressure settings the resulting cuts are very shallow.

    I am getting ready to fix up the old Kona cutter.
    Better to struggle with it than go insane with the so-far worthless near $5K Valuecut junker.

    Anyone?



    [​IMG]
     

    Attached Files:

    Last edited: Apr 18, 2020
  2. henryp

    henryp Member

    320
    10
    18
    Sep 25, 2006
    Sydney Australia
    Have you spoken to the dealer you bought the cutter from? Dealer should at least train you how to use the cutter and if there is something wrong with it, they should repair it under warranty.
     
  3. RustyNZ

    RustyNZ Member

    68
    7
    8
    Feb 22, 2017
    New Zealand
    Yes, that is normal that the settings do not show when you go back in there but they are saved in the machine.
     
  4. lbpalm

    lbpalm Premium Subscriber

    166
    21
    18
    Oct 26, 2012
    USA
    Thanks.
    Appreciate your response!
    - I was able to get the machine straightened out with help from Fellers support.
     
Loading...

Share This Page

 


Loading...