Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VE LXi master issue

Discussion in 'General Software' started by crystalhelix, Apr 26, 2006.

  1. crystalhelix

    crystalhelix New Member

    10
    0
    0
    Apr 2, 2006
    I am using the software I received from SW. I am still learning. I prepared an entire layout and for some reason I can't delete anything any more and it doesn't even show as an option. This happened shortly after I had imported some clip art. I can't figure out how I managed to turn off the ability to delete a graphic, lol. Any help for a newb would be appreciated.

    Actually now that I look I lost most of the options on this file.

    If I paste items over to a new file I can now edit them. God, this is fun.

    thanks,
    Justin
     
    Tags:
  2. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Check to see if you have the layout locked out!!! Go to top -then to Arrange then to Lock,and see if its locked,see if that helps!!!!!
     
  3. Fred Weiss

    Fred Weiss Merchant Member

    20,439
    354
    83
    Sep 11, 2003
    Olympia, WA
    It is also possible you made the graphic into a Guide which has the effect of locking it on its own layer.
     
  4. Lonely Fisherman

    Lonely Fisherman Member

    193
    0
    0
    Jun 5, 2005
    Justin, I use the same software and Fred's evaluation is probably right on. My bet is that your imported clipart is 'grouped'. You can select the entire graphic and then 'ungroup' it. There should be a small green & yellow icon on your toolbar or you can hit 'Ctrl-U' after making the selection. That should unlock it.

    Good luck!

    Fish...
     
  5. crystalhelix

    crystalhelix New Member

    10
    0
    0
    Apr 2, 2006
    It wasn't just one clipart, it was like magically I couldn't edit anything. I copied everything over to a new file and it seems to be working now. Now all I have to do is figure out why magically I am cutting substrate now. I think the plotter fairy is making unwanted changes.

    thanks guys,
    Justin
     
  6. Kenny

    Kenny Member

    356
    0
    16
    Jul 15, 2003
    Texas
    As far as cutting substrate: Type "E" - this opens the DesignEditor dialog...(or select it under the "View" menu)...on the Substrate layer, make sure the cutter graphic has a red X through it...toggle the X by clicking the cutter graphic.

    There are several other varibles you can select for each layer.
     
  7. The dude

    The dude Member

    131
    0
    0
    Feb 21, 2006
    (gif) will not let me autotrace?

    :help: I use Lxi Master with my 24" Lynx-24 Vinyl Express cutter Printer and recieved a disc with a logo on it and it came out under (gif) my machine would not import it could you tell me why? Should they have sent it to me with another file? Thank you for your support.
     
  8. JMDigital

    JMDigital Active Member

    592
    0
    0
    Oct 15, 2005

    Post the gif. Can you look at the file at all? If it wont import the gif may be a bad file. They should send you a Vector if they have one. Or a Hi-Res TIFF or TARGA file. If you can't see the gif at all they may have to send it again.
     
Loading...
Similar Threads - LXi master issue
  1. " SQUIRT "
    Replies:
    1
    Views:
    170
  2. sean franklin
    Replies:
    4
    Views:
    444
  3. Saturn
    Replies:
    4
    Views:
    903
  4. BussPress
    Replies:
    4
    Views:
    780
  5. Kvg

    Need Help LXi Bleed

    Replies:
    2
    Views:
    630

Share This Page

 


Loading...