Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help versacamm sp 540 i, running in service mode and then.....

Discussion in 'General Signmaking Topics' started by jayboe16, Jul 15, 2019.

  1. jayboe16

    jayboe16 New Member

    14
    0
    1
    Jan 25, 2012
    Baton Rouge
    Stuck, I have a versacamm 2p540i that I was running in service mode due to cover open error due to failed sensor. Was out a few days and now it keeps trying to run cleaning - any way to reset that?
     
    Tags:
  2. MikePatterson

    MikePatterson Head bathroom cleaner.

    Just bypass the microswitch and run it in normal mode. If its the left cover switch, the switch is above and to the right of the keypad and lcd. I cant remember if its normally closed or normally open switch. If its NC then jumper the wires together, If its NO then unhook it and tape over the connectors.
     
  3. jayboe16

    jayboe16 New Member

    14
    0
    1
    Jan 25, 2012
    Baton Rouge
    Is their anyway to reset the auto clean mode it is trying to go into?
     
  4. jayboe16

    jayboe16 New Member

    14
    0
    1
    Jan 25, 2012
    Baton Rouge
    mikepatterson that worked like a charm
     
  5. MikePatterson

    MikePatterson Head bathroom cleaner.

    Glad I could help..
     
Loading...

Share This Page

 


Loading...